none
Not able to use the "Search Online" feature in Sysinternals AutoRuns RRS feed

  • Question

  • The title outlines the problem I'm having. When I right click or use the dropdown link under "Entry" on the toolbar. I get this error message when selecting the "Search Online" feature.

    "Windows cannot find '? …' Make sure you typed the name correctly, and then try again."

    I've tried almost all of the different entries and file types and get the same error. I've also googled this and have found a few others with the same problem but no solutions. FYI it works fine on my other computer and it used to work on this computer then one day it started showing the error, and I can't think of anything that I changed recently that may have caused this.

    Any ideas? Thanks in advance


    • Edited by clancyHOME Friday, January 17, 2020 8:59 PM
    Friday, January 17, 2020 8:39 PM

All replies

  • What version are you using of Autoruns??

    I'm running the 13.96 and it uses Bing to perform a query online. This is the generated url when a right click on a random entry of my machine:

    https://www.bing.com/search?q=nwiz.exe&PC=U531&FORM=ANAB01

    So, this is the query link: https://www.bing.com/search?

    q=nwiz.exe is the query on the exe I selected

    &PC=U531&FORM=ANAB01 it is something that probably has been written by microsoft to be used automatically from third party app..

    The only thing you can do is trying to see if you can use Bing from your pc looks like it is blocked for some reason..

    HTH
    -mario

    Saturday, January 18, 2020 8:49 PM
  • Mario

    Thanks for the reply. I am also using version 13.96 and Bing is set as the default browser and search provider and i still get the same error message. I even deleted the autoruns folder and unzipped it again and still the same. I'm setting up a new computer and know it was working a couple of weeks ago before I installed all my programs/apps, but now I get the error. I can't believe that it is one of my other programs/apps is causing this but anything is possible. I'm stumped.

    Thanks. clancyHOME


    • Edited by clancyHOME Saturday, January 25, 2020 12:08 AM
    Saturday, January 25, 2020 12:07 AM
  • I'm running the 13.96 and it uses Bing to perform a query online. 

    HTH
    -mario

    Mario, what OS are you using? I get the error on both 13.90 and 13.96. I am running Win10 Home 1909.

    Can you run process monitor and filter on Autoruns and LaunchWinApp.exe. Does Autoruns start LaunchWinApp.exe? 

    Does this command run on your system?

    "C:\WINDOWS\system32\LaunchWinApp.exe" "? googledrivesync.exe"

    Probably an "enhancement" to LaunchWinApp.exe in Win10. 

    Saturday, January 25, 2020 12:56 AM
  • on Windows version Microsoft Windows [Versione 10.0.18363.535] I can repro your problem..

    But I have a work machine which is enlisted to get the weekly build of Windows 10..

    it is version 10.0.19546.1000.

    Here Autoruns doesn't use LaunchWinApp.exe and it works fine..

    MarkC, if you are reading this please, have a look at how this works..

    Thanks!

    -mario

    Saturday, January 25, 2020 5:00 PM
  • Hi Mario

    thanks for all your help diagnosing this. I will take a look

    MarkC(MSFT)

    Wednesday, March 18, 2020 10:10 AM