none
Outlook updating settings with incorrect values RRS feed

  • Question

  • Hi all,

    A while back we upgraded from Exchange 2003 to 2007. In outlook the "Only connect to proxy servers that have this principal name in their certificate:" ticked and a value was placed. After the upgrade we did not require that to be ticked anymore.

    However, outlook clients that connect to our exchange server seem to find the old setting from 2003 causing authentication issues.

    I've been reading up that Autodiscover cannot be deactivated so that would mean that i have to find the setting/configuration/file to update and remove the msstd: from being sent to clients. PS: I have no principle name when i run the Get-OutlookProvider command.

    If it's not clear enough, i'll be happy to try to explain a bit furthur (Exchange noob here :) )

    Thursday, May 5, 2011 1:43 AM

All replies

  • One option would be to apply a GPO that has no msstd: value and deselects the associated checkbox.  It may not improve your understanding of what is causing the problem, but it will likely provide a workaround.
    Alexei
    Thursday, May 5, 2011 2:56 AM
  • Hi Myztikal,

    Any update for your issue?
    Or you could add other name in the ticket.
    Or how about do the repair from the client end.

    Regards!
    Gavin

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, May 11, 2011 7:54 AM