none
Disable Active Sync in Office 365 for multipe users RRS feed

  • Question

  • Hello,

    I am trying to disable Exchange Sync for more than 2000 users in Office 365 do we have any power shell command to disable this feature for all other users keeping it active for a set of users.

    Any support will be very much helpful.

    Regards,

    Vamshi

    Monday, December 21, 2015 8:41 AM

Answers

  • The link gives detailed instructions on how to us PowerShell to disable multiple users.  Of course you have to read the whole article and not just the first few lines.

    \_(ツ)_/


    Thank you very much for the help JRV but your solution did'nt work for me at all this link Enable Or Disable Active Sync worked for me perfectly.
    Wednesday, December 23, 2015 11:16 PM

All replies

  • a simple search would find you the answer: https://support.microsoft.com/en-us/kb/2795303


    \_(ツ)_/

    • Proposed as answer by Mike Laughlin Monday, December 21, 2015 2:18 PM
    Monday, December 21, 2015 8:53 AM
  • a simple search would find you the answer: https://support.microsoft.com/en-us/kb/2795303


    \_(ツ)_/


    I have tried this link but it is only for a single user but I have to do it for more than 2000 users
    Monday, December 21, 2015 9:00 AM
  • The link gives detailed instructions on how to us PowerShell to disable multiple users.  Of course you have to read the whole article and not just the first few lines.

    \_(ツ)_/

    Monday, December 21, 2015 9:17 AM
  • The link gives detailed instructions on how to us PowerShell to disable multiple users.  Of course you have to read the whole article and not just the first few lines.

    \_(ツ)_/


    Thank you very much for the help JRV but your solution did'nt work for me at all this link Enable Or Disable Active Sync worked for me perfectly.
    Wednesday, December 23, 2015 11:16 PM
  • Sorry but that is not the question you asked.  The answer you used is not for O365 users it is for Exchange Distribution groups.

    The answer I posted is the same but answers the "for multiple users".  In th efuture try to read the whole response and try to ask a less ambiguous question.

    It is good that you have found a solution that you can understand.


    \_(ツ)_/

    Wednesday, December 23, 2015 11:25 PM