locked
SharePoint 2010 Search Error RRS feed

  • Question

  • Hello,

    Search Service Application was working probably but I started getting the errors below!

    The start address sps3s://spxyzzzzz cannot be crawled.

    Context: Application 'Search_Service_Application', Catalog 'Portal_Content'

    Details:
        This item could not be crawled because the repository did not respond within the specified timeout period. Try to crawl the repository at a later time, or increase the timeout value on the Proxy and Timeout page in search administration. You might also want to crawl this repository during off-peak usage times.   (0x80040d7b)

    The start address https://mysitexxxx cannot be crawled.

    Context: Application 'Search_Service_Application', Catalog 'Portal_Content'

    Details:
        This item could not be crawled because the repository did not respond within the specified timeout period. Try to crawl the repository at a later time, or increase the timeout value on the Proxy and Timeout page in search administration. You might also want to crawl this repository during off-peak usage times.   (0x80040d7b)

    The start address https://spxyzzzzz cannot be crawled.

    Context: Application 'Search_Service_Application', Catalog 'Portal_Content'

    Details:
        This item could not be crawled because the repository did not respond within the specified timeout period. Try to crawl the repository at a later time, or increase the timeout value on the Proxy and Timeout page in search administration. You might also want to crawl this repository during off-peak usage times.   (0x80040d7b)

    The server xyzzzz is unavailable and could not be accessed. The server is probably disconnected from the network. Items from this server will be skipped by the crawl for the next 10 minutes

    I haven't deleted any sites! I'm not sure what could be the issue? I accessed these urls through browser! 

    Any ideas?

    Thanks

    Wednesday, November 27, 2013 10:45 PM

Answers

  • here is the timeout link http://sharepointmadeeasy.blogspot.co.uk/2012/07/search-crawl-time-out-or-proxy-issue.html

    here is another thought:

    You can solve this by adding the service account to the "Windows Authorazation Access Group". Restart the search services and IIS and made a new full crawl. When the crawl is finished normal users can getting search results. It appears the service account for search didn't have enough access to read out end users accesses

    Please remember to mark your question as answered &Vote helpful,if this solves/helps your problem. ****************************************************************************************** Thanks -WS MCITP(SharePoint 2010, 2013) Blog: http://wscheema.com/blog


    • Edited by Waqas Sarwar(MVP) Thursday, December 5, 2013 3:48 PM
    • Marked as answer by Danny_05 Thursday, December 5, 2013 6:51 PM
    Thursday, December 5, 2013 3:42 PM

All replies