locked
Exchange 2010 SP1 Beta - Cannot Add UM Language Pack RRS feed

  • Question

  • Hi All

    I have clean install Exchange 2010 SP1 Beta with UM role, and when i try add additional Russian Language pack i get error from UM Language Pack Prerequisites :

    This specified role, UmLanguagePack, isn't defined in the configuration file.

    Anyone receive the same error?

    Thursday, June 17, 2010 11:11 AM

Answers

  • Hi to all!

     

    D:\SP1-BETA>Setup.com /AddUmLanguagePack:pt-PT,es-ES /s:d:\umpacks

    Welcome to Microsoft Exchange Server 2010 Unattended Setup

    Preparing Exchange Setup

    The following Unified Messaging Language Packs will be added:

    UM Language Pack for pt-PT
    UM Language Pack for es-ES

    Performing Microsoft Exchange Server Prerequisite Check

        UM Language Pack Checks                                                                                                         COMPLETED

    Configuring Microsoft Exchange Server

        UM language pack for (pt-PT)                                                                                                    COMPLETED
        UM language pack for (es-ES)                                                                                                    COMPLETED

    The Microsoft Exchange Server setup operation completed successfully.

    After speaking with a technician from microsoft he suggest doing a work arround.

    Please try this:

    1. Go to the C:\Program Files\Microsoft\Exchange Server\V14\bin\en\ (or where you installed the Exchange)
    2. Cut file ExBPA.Config.xml and Paste in to desktop
    3. Try repeat the setup.

    In my case I had to download the setup's again, for some reason they were corrupt.

    :o)

    • Proposed as answer by C-ROD Wednesday, June 30, 2010 10:28 AM
    • Marked as answer by Max Kislov Monday, July 5, 2010 9:10 AM
    Wednesday, June 30, 2010 10:27 AM

All replies

  • Hi Max,

    I am also having the same problem!

    d:\SP1-BETA>setup.com /addumlanguagepack:pt-PT /s:d:\umpacks\

    Welcome to Microsoft Exchange Server 2010 Unattended Setup

    Preparing Exchange Setup

    The following Unified Messaging Language Packs will be added:

    UM Language Pack for pt-PT

    Performing Microsoft Exchange Server Prerequisite Check

        UM Language Pack Checks                                                                                                         FAILED
         This specified role, UmLanguagePack, isn't defined in the configuration file.
    Parameter name: Roles


    The Exchange Server setup operation did not complete. More details can be found in ExchangeSetup.log located in the <SystemDrive>:\ExchangeSetupLogs
    folder.

    Exchange Server setup encountered an error.

     

    You have found something?

     

    Saturday, June 19, 2010 12:17 PM
  • Hi Max,

    I have the same problem to German language. Have yo find something?

    Saturday, June 19, 2010 9:42 PM
  • No. I can't resolve problem. Just for experiment i try add spain language/ Problem same :-((
    Tuesday, June 22, 2010 8:26 AM
  • Hi,

    After talking with a exchange technical of microsoft, he informed that there is a problem with the installation of UM Language Pack reported.
    He also said that they have a TAP russian client with the same problem.

    And that the problem probably only be resolved in the final release.

    We will wait!

    Tuesday, June 22, 2010 10:31 AM
  • Hi to all!

     

    D:\SP1-BETA>Setup.com /AddUmLanguagePack:pt-PT,es-ES /s:d:\umpacks

    Welcome to Microsoft Exchange Server 2010 Unattended Setup

    Preparing Exchange Setup

    The following Unified Messaging Language Packs will be added:

    UM Language Pack for pt-PT
    UM Language Pack for es-ES

    Performing Microsoft Exchange Server Prerequisite Check

        UM Language Pack Checks                                                                                                         COMPLETED

    Configuring Microsoft Exchange Server

        UM language pack for (pt-PT)                                                                                                    COMPLETED
        UM language pack for (es-ES)                                                                                                    COMPLETED

    The Microsoft Exchange Server setup operation completed successfully.

    After speaking with a technician from microsoft he suggest doing a work arround.

    Please try this:

    1. Go to the C:\Program Files\Microsoft\Exchange Server\V14\bin\en\ (or where you installed the Exchange)
    2. Cut file ExBPA.Config.xml and Paste in to desktop
    3. Try repeat the setup.

    In my case I had to download the setup's again, for some reason they were corrupt.

    :o)

    • Proposed as answer by C-ROD Wednesday, June 30, 2010 10:28 AM
    • Marked as answer by Max Kislov Monday, July 5, 2010 9:10 AM
    Wednesday, June 30, 2010 10:27 AM
  • It worked!!!!!!

     

    Thanks!

    Wednesday, June 30, 2010 12:10 PM
  • Work! Thanx guys.
    Monday, July 5, 2010 9:10 AM