locked
App-V 5 client install fails on prerequisite RRS feed

  • Question

  • I have manually installed Visual C++ 2010 Redistributable on a test Windows 7 x64 client.  I am now trying to install the App-V 5 client on the same machine.  The installation fails.  The error says, "Microsoft App V Client 5.0 x64 requires Microsoft Visual C++  2005 Redistributable (x86) with minimum version 8.0.61001"

    I then manually installed Microsoft Visual C++ 2005 SP1 Redistributable x86 on the system.  When I try installing the AppV 5 client it still fails with the same error.

    Why does the AppV client install routine fail to detect that Visual C++ is installed?  Anybody know how I can troubleshoot this?

    Thanks!

    FP

    Wednesday, April 17, 2013 4:03 PM

Answers

All replies