locked
Gmail IMAP Sending Issues RRS feed

  • Question

  • I Have a client whom just bought a new laptop and Office 2010 Home and Business. We have isntalled teh 32 bit version of office as I have seen it posted that it works better with Gmail.

    There is a long list of issues (Mostlhy relating to the severe lack of speed at which outlook moves and deletes emails even when working offline), which I have researched extensively and came up with the following dissapointing revelations (Please correct me if these are not true)

    1. an IMAP account can not be set up as the default account in Outlook 2010

    2. The "Outlook Data File" profile can not be deleted from Outlook 2010 because it has to be the default in this scenario.

    As I said, my client is having several issues, but the most current one to present itself is that when he tries to send an email from his Gmail IMAP account, the email gets sent to the "Outlook Data File" outbox. There is no email account associated with this  data file, so it just sits there and goes nowhere.

    What we have tried:

    Uninstalling Outlook several times as well as deleting and recreating .pst's, email accounts and data profiles several times.

    Changing the "From" from setting in the email (since he only has the one, that didn't get us anywhere)

    We have set up an test POP3 data file, making it the default. (again, no email account setup, just the data file). Then tried sending from the IMAP email account, now emails go to the test outbox, but still go nowhere.  

    Here is the "Twilight Zone" factor: He has a desktop machine with identical software configuration, and it works just fine (still has the slowness issues, but sends/receives without issue).

    Is there any hope? I appreciate any insight that can help, because I am pulling my hair out.

    Thank you

    Tuesday, October 9, 2012 12:34 AM

Answers

  • Please follow the steps to make it work

    Clear all the all default pst profile without any account and outlook profiles for GMAIL imap ( Start -> Control Panel -> Mailbox -> Show Profiles -> delete the profiles that are available over there.

    Now everything is empty as like a fresh installation. 

    Create a new outlook profile for Gmail IMAP using the below settings

    Start -> Control Panel -> Mail -> Show Profiles -> Add Profile - Give it a name -> Select Manually configure outlook... -> Select the Inter type...(first option) 

    enter the same for your email account as shown below

    Click on the More settings and select advanced tab and change the settings as shown below and click ok

    now you will be on the first attached image screen. click on the test account settings options. if any error apears, let me know the details.

    • Marked as answer by Tony Chen CHN Monday, October 15, 2012 6:58 AM
    Tuesday, October 9, 2012 9:00 AM

All replies

  • Please follow the steps to make it work

    Clear all the all default pst profile without any account and outlook profiles for GMAIL imap ( Start -> Control Panel -> Mailbox -> Show Profiles -> delete the profiles that are available over there.

    Now everything is empty as like a fresh installation. 

    Create a new outlook profile for Gmail IMAP using the below settings

    Start -> Control Panel -> Mail -> Show Profiles -> Add Profile - Give it a name -> Select Manually configure outlook... -> Select the Inter type...(first option) 

    enter the same for your email account as shown below

    Click on the More settings and select advanced tab and change the settings as shown below and click ok

    now you will be on the first attached image screen. click on the test account settings options. if any error apears, let me know the details.

    • Marked as answer by Tony Chen CHN Monday, October 15, 2012 6:58 AM
    Tuesday, October 9, 2012 9:00 AM
  • Hi,

    Just checking in to see if the information above was helpful. Please let us know if you would like further assistance.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Friday, October 12, 2012 10:09 AM
  • Hi,

    I'm marking the reply as answer as there has been no update for a couple of days.
    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, October 15, 2012 6:58 AM