none
Shared Excel Services Milestone Report - How do I "unshare"? RRS feed

  • Question

  • I have shared an Excel services report to someone who now doesn't need to have access to that report anymore.  How do I "unshare" someone from a report?

    Thanks in advance.

    Steve


    • Edited by Stev Scott42 Thursday, February 12, 2015 2:42 PM updated
    Thursday, February 12, 2015 2:42 PM

Answers

  • Hi Steve,

    Do you use Project Server permission mode? In case you do, you just have to qdd the user in a security group without the "view BI center" link permission.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    • Marked as answer by Stev Scott42 Friday, February 13, 2015 1:31 PM
    Thursday, February 12, 2015 10:49 PM
    Moderator

All replies

  • Hi Steve,

    We would need to know where is this report located? And how do you manage access to reports? Common librairy in the BI center? Does this user still needs to access reports in the same librairy? To other excel services reports?

    The answer will depend on your reply. It might be putting him in a security group which cannot see the BI center link in the quick launch menu. Or remove him from the report reader AD group. Or create a specific librairy for this report and do not give access to this librairy to the user.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Thursday, February 12, 2015 3:05 PM
    Moderator
  • Hi Guillaume,  I am fairly new to Project Online. I opened a single Excel Services report in the BI centre and clicked on Share With People in Excel Online.  I assumed this was a facility to share individual workbooks with people?  When the dialog box opens I can pick users to share the workbook to.   This user does not require access to this workbook or indeed any other reports in the BI Center.  Is there a way I can simply uncheck/untick him from the shared users?

    Rgds

    Steve


    • Edited by Stev Scott42 Thursday, February 12, 2015 5:04 PM
    Thursday, February 12, 2015 4:21 PM
  • Hi Steve,

    Do you use Project Server permission mode? In case you do, you just have to qdd the user in a security group without the "view BI center" link permission.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    • Marked as answer by Stev Scott42 Friday, February 13, 2015 1:31 PM
    Thursday, February 12, 2015 10:49 PM
    Moderator
  • Thanks Guillaume
    Friday, February 13, 2015 1:32 PM