locked
Window 7 My Documents Window shrinks RRS feed

  • Question

  • Hi,

    I cannot seem to get the My Documents window to stay the same size. Basically...I doubleclick on John's Documents in Windows 7 Home Premium and the first time all of my folders and documents filled the window. The next time I opened it, the files and folders filled only half of the window. It almost looked like an Outlook Preview Pane format.

    The third time I opened it, the data shrunk a little more taking up about 1/3 of the window. I've tried resetting it but that does not seem to hold.

    Does anyone have any ideas on how to reset this to the way it was initially and how to keep it there? This is on a new HP Laptop in a test environment.

    Thanks,
    john
    There's a black lab under my desk
    Wednesday, December 2, 2009 9:16 PM

Answers

  • Looks like your preview pane is simply very large.

    You can disable that window entirely, or shrink it by grabbing the divider between the icons and the preview and dragging it to the right.

    To disable it, click the [ Organize ] button, select Layout, and click on (uncheck) Preview pane.

    Hope this helps.

    -Noel
    Friday, December 11, 2009 3:44 AM

All replies

  • Hi,

    You can try to take the following suggestion to check if it works

    1. Go to Control Panel --- Folder Options.
    2. Go to View tab, click Reset Folders button.

    Hope it helps.

     

    Wednesday, December 9, 2009 8:36 AM
  • How are you seeing the "My Documents" folder?  Do you have a shortcut on the desktop or pinned to the TaskBar, or are you seeing it using a File function (e.g., File-Open or File-Save As) from an application?

    Are you changing the "view" of the items in the window, e.g., through the button that shows "Extra Large Icons", "Large Icons", etc. through "Content"?  Under some conditions Windows 7 may remember changes to other windows apply it to new windows.

    -Noel

    Wednesday, December 9, 2009 5:06 PM
  • Thanks to all the suggestions. I will try them shortly.

    Noel: I am clicking on the My Documents folder option from the Start menu. It doesn't matter. I can click on the shortcut on my desktop or on the shortcut on my Start Menu and the resulting window opens with all the icons smashed over to the lefthand side.

    Sometimes it gets worse...but it never gets better.

    Thanks,
    john
    There's a black lab under my desk
    Thursday, December 10, 2009 5:04 PM
  • Thanks to all the suggestions. I will try them shortly.

    Noel: I am clicking on the My Documents folder option from the Start menu. It doesn't matter. I can click on the shortcut on my desktop or on the shortcut on my Start Menu and the resulting window opens with all the icons smashed over to the lefthand side.

    Sometimes it gets worse...but it never gets better.

    Thanks,
    john
    There's a black lab under my desk
    Hi John

    It would be helpful if we could see what you are describing? Take a screenshot and post it to a file sharing website, such as Microsoft Windows Live SkyDrive. Place it in the public folder and post the URL to the image in a reply here.

    Hope this helps.

    Thank You for using Windows 7

    Ronnie Vernon MVP
    Thursday, December 10, 2009 6:33 PM
  • Here you go...thank you for asking...

    http://cid-b59aa0307779dcda.skydrive.live.com/self.aspx/.Public/win7laptop.png

    Thanks,
    john
    There's a black lab under my desk
    Thursday, December 10, 2009 8:39 PM
  • I would guess that you're experiencing the fact that WINDOWS 7 only remembers the size and position of the last folder.
    So, if you open My documents, spread it open to half screen, then close it, then open another folder that opens small, and close that, the small configuration is the only dang thing that windows remembers!

    There is an entire thread on this.

    John
    Friday, December 11, 2009 12:34 AM
  • Looks like your preview pane is simply very large.

    You can disable that window entirely, or shrink it by grabbing the divider between the icons and the preview and dragging it to the right.

    To disable it, click the [ Organize ] button, select Layout, and click on (uncheck) Preview pane.

    Hope this helps.

    -Noel
    Friday, December 11, 2009 3:44 AM
  • Noel,

    Thank you...that worked! I cannot believe I didn't see that. I always close preview panes. Thanks...now I feel silly and humbled.

    john
    There's a black lab under my desk
    Friday, December 11, 2009 3:00 PM