Application Compatibility RRS feed

  • Question

  • hi Can we install Cisco VPN client Software on Windows 7 if yes ,which version is compatible to Windows7, do we need to make in change in NEtwork infrastructure in order install VPN client software.
    • Moved by Carey FrischMVP Wednesday, July 15, 2009 2:40 AM Moved to correct category. (From:Windows 7 Installation, Setup, and Deployment)
    Wednesday, July 15, 2009 1:24 AM

All replies

  • I'm running Cisco VPN Client fine on my x32 (not compatible with x64). installed and working with default profiles that are pushed out by IT.
    Always Beta, why no final?
    Thursday, July 16, 2009 11:13 PM
  • Version of the VPN works on Win7. Download it from Cisco's website.

    Links to download the VPN:
    Cisco VPN Client - http://www.fiberdownload.com/Download/18946/Cisco-VPN-Client
    Cisco VPN - Windows - http://software-central.berkeley.edu/software/40-Cisco+VPN/version/242
    Friday, July 17, 2009 5:58 AM
  • i am trying to user Version Cisco VPN

    error displays"The client did not match the firewall policy configured on the central site VPN device.  Cisco Systems Integrated Client Firewall should be enabled or installed on your computer."

    Please help...
    Friday, July 17, 2009 9:43 AM
  • Looks like Cisco VPN 5+ works on Vista , Should work on Windows 7 too. Looks like you have a Cisco configuration error and not a compact issue. Did the same configuration work on previous verison of Windows that you had?

    C# Fan! ananda84(at)gmail(dot)com
    Friday, July 17, 2009 10:06 AM
  • Yes it works on windows XP, but we havent tried this "Vista"
    Friday, July 17, 2009 11:26 AM
  • Make sure that the Cisco VPN service is started? type services.msc and see if the VPN service has been started.
    After the service starts open VPN client GUI and nagivate to options , Firewall state should haveb be turned on.

    C# Fan! ananda84(at)gmail(dot)com
    Friday, July 17, 2009 11:32 AM
  • tried but no luck , displays the same error.
    Friday, July 17, 2009 11:53 AM