locked
Limit for incoming messages RRS feed

  • Question

  • Hi, we upgraded our domain from Windows 2000 to 2Wk8 R2. Exchange 2003 is still in use. Not sure, but we assume that the configured limit for incoming messages does not work any more since that time. The situation is like this:
    The global limit is set to 20MB. for one of our users we configured an individual limit of 200MB. In the past it worked, for some reason it has changed... Can anyone help or give me some information? Many thnaks in advance!

     

    Friday, June 10, 2011 11:04 AM

Answers

  • Hi
       I find example from official KB
    http://support.microsoft.com/kb/322679
       Example 2

    In this example, the following size limits have been configured:

    The global setting is set to 2 MB.

    The Exchange 2000 SMTP connector is set to 5 MB.

    The SMTP virtual server is set to 2 MB.

    The user mailbox setting is set to 3 MB.

    The global setting is 2 MB. Therefore, all the users who are using the default global setting in the Exchange 2000 Server organization or in the Exchange Server 2003 organization are limited to sending and receiving messages that are a maximum of 2 MB. If an individual user has a mailbox setting of 3 MB, that user overrides the global setting.

    Note :
          All Internet e-mail messages use the global setting for limits on sending and on receiving. The message categorizer evaluates the sender's sending limit and the recipient's receiving limit. In example 2 earlier, a user with a user mailbox limit of 3 MB could receive messages from another user with a 3-MB sending limit. Because Internet users use the global setting, they can send only a 2-MB message.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Terence Yu Friday, June 24, 2011 8:41 AM
    Thursday, June 16, 2011 2:17 AM
  • Okay - this seems to be the solution:
    The global outgoing setting must be set to no limit. After that the individual setting of the user overwrites the global incomig limit!! Thanks again for all replies!

    • Marked as answer by Terence Yu Friday, June 24, 2011 8:41 AM
    Thursday, June 16, 2011 12:20 PM

All replies

  • Message limits are set loactions in Exchange. The final allowed size depends on who is sending the message and who is receiving.

    See a very good article below that explains how message limits work.

    http://www.msexchange.org/tutorials/set-size-limits-messages.html

    Friday, June 10, 2011 8:01 PM
  • First thanks for your reply. Following these articles all my settings are correct. But my problem still exists:

    The global setting ist 20MB, the setting of an individual user is 200MB. So the individual setting should override the globel setting. But the messege send to this specific user (about 30MB) comes back. The only thing that has changed was to update the domain to W2k8 R2. Any more ideas?

    Saturday, June 11, 2011 8:40 AM
  • Hi Joe:
       Your case is odd.
       Do you install Sp2 or sp3 for your exchange 2003?
       You update win2000 to win2008 R2. So the AD schema has been changed.
       I don’t know whether it is cause of your problem.
       You should check it. You can add new account and do the same setting like your individual account.
       Then you can send email and test it.  If it works, it is AD problem, you have to recreate the user
    account. If it doesn’t work, you should modify limit setting of user mailbox, send/receive limit and Restart the SMTP & Microsoft Exchange Routing Engine Service.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 13, 2011 2:23 AM
  • Hi Terence, thanks for reply. Added a new account with the same result: Messages >20MB do not pass. Any more ideas? Thanks in advance.
    Tuesday, June 14, 2011 9:04 AM
  • Hi
       I find example from official KB
    http://support.microsoft.com/kb/322679
       Example 2

    In this example, the following size limits have been configured:

    The global setting is set to 2 MB.

    The Exchange 2000 SMTP connector is set to 5 MB.

    The SMTP virtual server is set to 2 MB.

    The user mailbox setting is set to 3 MB.

    The global setting is 2 MB. Therefore, all the users who are using the default global setting in the Exchange 2000 Server organization or in the Exchange Server 2003 organization are limited to sending and receiving messages that are a maximum of 2 MB. If an individual user has a mailbox setting of 3 MB, that user overrides the global setting.

    Note :
          All Internet e-mail messages use the global setting for limits on sending and on receiving. The message categorizer evaluates the sender's sending limit and the recipient's receiving limit. In example 2 earlier, a user with a user mailbox limit of 3 MB could receive messages from another user with a 3-MB sending limit. Because Internet users use the global setting, they can send only a 2-MB message.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Terence Yu Friday, June 24, 2011 8:41 AM
    Thursday, June 16, 2011 2:17 AM
  • Okay - this seems to be the solution:
    The global outgoing setting must be set to no limit. After that the individual setting of the user overwrites the global incomig limit!! Thanks again for all replies!

    • Marked as answer by Terence Yu Friday, June 24, 2011 8:41 AM
    Thursday, June 16, 2011 12:20 PM