locked
Disabling of call forwarding not working RRS feed

  • Question

  • Hi 

    We are using skype for business in our org and there was call forwarding done for a user to a call centre no. 

    Now we have disabled the call fwding  using the SEFAUtil.exe . 

    But the calls are still getting forwarded to the call centre no. , user is able to make outgoing call without issue. 

    I checked the skype app settings and there is no call fwding set 

    Though not sure of the outcome , I had re-enabled skype for business and UM for the user . but still issue is there. 

    Appreciate any help on this. 

    


    Regards Midhin



    • Edited by midhin t g Tuesday, July 2, 2019 10:02 PM
    Tuesday, July 2, 2019 9:54 PM

Answers

  • Issue was resolved by deleting the Skype account and adding it again 

    Regards Midhin

    • Marked as answer by midhin t g Monday, July 8, 2019 2:17 AM
    Monday, July 8, 2019 2:17 AM

All replies

  • Hi Midhin,

    According to your description, you could not disable the call forwarding for a user.

    For this issue, I suggest you could do the following:
    1. Delete the cache files in the user’s PC:
    SFB client cache file: %Userprofile%\AppData\Local\Microsoft\Office\16.0\Lync\sip_XXXXX
    SFB Registry: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\sip_XXXXX
    2. If this issue is not related to the cache files, you could try to disable this user, after about 15 minutes, then enable this user and try to check again.

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by woshixiaobai Thursday, July 4, 2019 8:13 AM
    Wednesday, July 3, 2019 3:16 AM
  • HI 

    i deleted the SFB client cache still the same issue. 

    I couldnt find the sfb registry sip_XXXXX in HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync . 

    I had already disabled and enabled the skype for business for user earlier. if this is what you are ferrring to as point 3. 

    I would like to add few points. There was no fwding done from the server , but user had fwded from skype app . but even when that fwd setting is removed from skype app it is still getting fwded . 

    verified 



    Regards Midhin

    Thursday, July 4, 2019 9:59 PM
  • Issue was resolved by deleting the Skype account and adding it again 

    Regards Midhin

    • Marked as answer by midhin t g Monday, July 8, 2019 2:17 AM
    Monday, July 8, 2019 2:17 AM