none
remote desktop connections RRS feed

  • Question

  • after setting up remote desktop connections in UAG (it works) I can no longer RDP to my FF UAG server internally?

    before I was using RDP to connect to the external address from the LAN, now nether address gets me on.

    boths nics setup according to microsoft guidlines, no changes made to nic and remote access is still enabled.

    any ideas?

    Tuesday, December 17, 2013 8:18 PM

Answers

  • Answered

    I was able to resolve this on my own by adding the route manually.

    • Marked as answer by jamicon Thursday, December 19, 2013 2:01 PM
    Thursday, December 19, 2013 2:01 PM

All replies

  • You have to tell TMG to allow your IP address to RDP in from the internal side...I think

    Tuesday, December 17, 2013 8:31 PM
  • I'll try it, thanks.

    Also, when I try to remote in from home it only works for addresses on the same subnet as the UAG server. I set the UAG network settings to 10.0.0.0 thru 10.255.255.255 and 10.0.0.0/8 on the RDP application.

    Any ideas there?

    Tuesday, December 17, 2013 10:06 PM
  • Answered

    I was able to resolve this on my own by adding the route manually.

    • Marked as answer by jamicon Thursday, December 19, 2013 2:01 PM
    Thursday, December 19, 2013 2:01 PM