none
Error upgrading Synchronization service from FIM 2010 (4.0.3531.2) to FIM 2010 R2 RRS feed

  • Question

  • Hi

    Anyone faced the same error while upgrading Synchronization service from FIM 2010 (4.0.3531.2) to FIM 2010 R2.

    SQL 2008 R2 (10.50.1617.0) is deployed on the same server. The upgrade wizard exited with the error while trying to upgrade the SQL tables and uninstalled all the Sync Service binaries on the roll back.

    Would we have to go the uninstall and re-installed with FIM 2010 R2 route for update 1 as well?

    Product: Forefront Identity Manager Synchronization Service -- Error 25009.The Forefront Identity Manager Synchronization Service setup wizard cannot configure the specified database. XML datatype instance has too many levels of nested nodes. Maximum allowed depth is 128 levels.


    Blog: http://OutOfScope.info | @ Twitter: @darthsydd | ADRMS Wiki Portal: Technet Wiki

    Wednesday, July 11, 2012 8:10 AM

All replies