locked
Au_.exe eating 80%-90% CPU RRS feed

  • Question

  • Hi!

    I restarted my laptop this morning (running Vista Home Basic SP1) and I noticed an incredible drop in performance.
    I opened my Task Manager and saw a process called Au_.exe using most of my CPU. Opening the file location, I saw that it was in a folder related to an installation of IMVU.

    The IMVU software came as a recommended addition to another program I installed recently, and, not knowing exactly what it was, I opted to install it, thinking that it was something to do with the application I had installed. Until this morning, I've never had any issues with it.

    When I realized where it came from, I immediately killed the process and deleted the file from my filesystem.

    I'm worried there might still be some files related to this that I don't want on my pc along with registry entries. Can anyone tell me how I can be sure that it's completely off my system?

    Thanks in advance


    I wanted to change the world, but no-one would give me the source code... Logan Young
    Wednesday, September 1, 2010 11:09 AM

Answers

  • Hi,

    The Au_.exe executable file belongs to the rogue anti-spyware program, SpyFalcon.  This malicious program camouflages itself as an anti-spyware utility when in fact it is a Trojan.

    At this point, I would suggest launch your antivirus software and perfrom a full system scan.If there is no antivirus software installed on the computer, I suggest install  Microsoft Security Essentials as your safety guard.

    If there is any antivirus installed, I suggest we perform the following steps to protect the system:
     
    Step 1: Update the definition file for the antivirus program

    Step 2: Disable and Enable System Restore to clear the virus permanently.

    Many viruses infect restore points. In order to clear the infected files permanently, we should clear the restore points. Please use the steps below to do so:
     
    To disable the System Restore feature:

    1.Click on the Start button.
    2.Hover over the Computer option, right click on it and then click Properties.
    3.On the left hand side, click Advanced Settings.
    4.If asked to permit the action, click on Allow.
    5.Click on the System Protection tab.
    6.Uncheck any checkboxes listed for your hard drives.
    7.Press OK.
    8.Please repeat the above steps to enable System Restore again.

    Step 3: Boot the computer into Safe Mode
    ==========
    1. Restart the computer.
    2. Keep pressing the F8 key until the Windows Startup menu appears.
    3. Choose "Safe Mode", and press "Enter".
    4. Run the computer in Safe Mode.
    5. Start your antivirus program and scan the system in Safe Mode.

    Hope it helps.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, September 3, 2010 7:13 AM
    Moderator