Sound RRS feed

  • Question

  • Im running realtek high dep sound but it do seem to have very good volum
    Monday, September 26, 2011 7:13 AM


  • Low Volume:

    There are many different places to adjust the sound. Are all of these turned up?

    1. On the speakers, or if you have a laptop there might be a sound adjustment nob somewhere.
    2. On the program you are using to play music/video.
    3. Next to the clock on the bottom right of the screen there is usually a sound icon you can click.
    4. In the Control Panel under the Sound section. Start -> Control Panel -> Hardware and Sound -> Adjust System Volume.



    No Sound

    1) If you have external speakers - are they connected properly to the computer? If they need power are they plugged in? Are they turned on?

    2) Have you installed the newest audio drivers? If not download them from the manufacturers website or try to run Windows Update - that might include the generic drivers for your sound device.

    3) Have you set the correct sound device? Click Start, type: sound. Then click Sound under Control Panel. Then set the default sound device.

    More options:

    4) Is the sound device disabled?
    A. Right-click the speaker icon on your taskbar
    B. Select "Playback Devices"
    C. In the white empty space right click and select both Show Disconnected/Disabled Devices
    D. Do you see icons for your speakers and headphones now? 
    E. If you now see it you may need to right click on the correct sound device and select "Set as default device"

    5) You can also try the troubleshooter below to discover any connection issues that may exist, instructions are below:
    A. Click 'Start' > Select 'Control Panel'
    B. Type troubleshooting in the top-right search field > Select 'Troubleshooting'
    C. Click 'Hardware and Sound' > Select 'Playing Audio'.

    6) Also go through the two pages below:

    • Proposed as answer by Cloud_TS Wednesday, September 28, 2011 6:25 AM
    • Marked as answer by Cloud_TS Monday, October 3, 2011 2:12 AM
    Monday, September 26, 2011 4:48 PM