locked
Skype for Business conversations appear in chat history instead of chat window RRS feed

  • Question

  • Hi,

    Not sure if this was posted before, but we have some users in our company experiencing this weird behaviour from time to time

    when a user is supposed to receive a message but it goes straight to conversation history in outlook. Is there a way to fix this?

    Monday, July 3, 2017 3:41 PM

All replies

  • Hi Jonas B_,

    For SFB client side, we suggest you try the method below:

    1. Delete SFB cache files and then test again: %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com
    2. Try to perform a clean boot on your computer.
    3. If the issue persists, please try to repair office.

    For SFB server side, please check if there are any event IDs in application log, if possible, please provide it for us to do troubleshooting. Moreover, make sure your SFB server with the latest update.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Alice-Wang Wednesday, July 5, 2017 7:32 AM
    Wednesday, July 5, 2017 7:31 AM
  • Hello Alice,

    Thank you for quick response. We do not host a SFB server solution on premises, we use O365 (2016) so I can only check on SFB admin settings admin panel in Office 365 Admin center.

    I will try the steps you mentioned, but I have my doubts on that as users in question experience the same issue even if they have their computers changed to newer ones. Could have something to do to different licencing plans for some of the users? As I understand SFB has some cosmetic changes for Business Essentials and Business Premium users regarding SFB interface so based on that I suspect there may be some small incompatibility between these versions.

    Wednesday, July 5, 2017 8:00 AM
  • Hi Jonas_B_,

    Thanks for your response.

    Because our forum is focus on SFB on premise, so if the issue persists after rebuild profile and repair office, we suggest you post in SFB online forum, there are more experts will help you resolve this issue, thanks for your understanding and support.
    http://answers.microsoft.com/en-us/msoffice


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, July 6, 2017 1:52 AM