locked
Forefront Client Security and Windows XP Embedded (xpe) devices RRS feed

  • Question

  • Just walked into a new job and was told all our XP Embedded devices have FCS installed but never been updated.  I can manually download the definitions and run the  Mpam-fe.exe and it updated my client from 1.0 to 1.117.  But at this point I dont' know how to manage the clients.  I have about 4000.  Anyone know how I can talk to each one of these FCS XPE machines?  Is there a management console that I can put on my sccm 2012 server?  Or even something I can install on my desktop that I can at least run reports against?
    Friday, January 6, 2012 8:24 PM

Answers

  • Hi,

    Note that Forefront Client Security is not supported on Windows XP Embedded.

    "Not supported" does not mean it cannot run on this OS but you can have a lot of problems and Microsoft support will not give any help therefore we should not install FCS on Windows XP Embedded. See FCS requirements here http://technet.microsoft.com/en-us/library/bb404245.aspx

    In plus, ConfigMgr 2012 is still RC and includes System Center Endpoint Protection 2012 RC and these products should not be installed in a production enviromnemtn for the moment.

     


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1
    • Marked as answer by Rick Tan Monday, January 9, 2012 6:16 AM
    • Unmarked as answer by Fannonland Monday, January 9, 2012 6:19 AM
    • Marked as answer by Rick Tan Wednesday, June 20, 2012 3:15 AM
    Saturday, January 7, 2012 8:45 AM

All replies

  • Hi,

    Note that Forefront Client Security is not supported on Windows XP Embedded.

    "Not supported" does not mean it cannot run on this OS but you can have a lot of problems and Microsoft support will not give any help therefore we should not install FCS on Windows XP Embedded. See FCS requirements here http://technet.microsoft.com/en-us/library/bb404245.aspx

    In plus, ConfigMgr 2012 is still RC and includes System Center Endpoint Protection 2012 RC and these products should not be installed in a production enviromnemtn for the moment.

     


    Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1
    • Marked as answer by Rick Tan Monday, January 9, 2012 6:16 AM
    • Unmarked as answer by Fannonland Monday, January 9, 2012 6:19 AM
    • Marked as answer by Rick Tan Wednesday, June 20, 2012 3:15 AM
    Saturday, January 7, 2012 8:45 AM
  • Thanks for nothing Bechir...

    ...and to Rick Tan, this is not an answer to my question so stop trying to pump up your numbers.

    I went to elementary school and can read what the requirements are thank you very much.  I was looking for people that like to think "outside the box" and can get a little crafty with their tech.  So, until someone wants to respond with something other than the company line of "this is not supported"  I will not be marking anything as "The Answer".

     


    • Edited by Fannonland Monday, January 9, 2012 6:02 PM
    Monday, January 9, 2012 6:22 AM
  • Hi,

     

    Thank you for the post.

     

    As far as I know, we don’t support embedded on both FCS v1 and FEP 2010. The product team understands the need, and is working to include embedded support in a future release. Currently Windows Embedded is not in the list of supported platforms.

     

    Regards,


    Nick Gu - MSFT
    Tuesday, January 17, 2012 2:21 AM
  • Well, I am making progress now as I have successfully installed the sccm 2012 client onto xpe.  I have download all the latest updates, patches and definitions and will be working on getting them to report back and push to the thin clients.  I will keep this thread updated and if anyone has done this successfully in the past, this would be a good place to share how you did it.
    Tuesday, January 17, 2012 4:18 PM