locked
NetBIOS name with underscores and Exchange 2010 RRS feed

  • Question

  • This question has probaly been answered before but I've searched everywhere and either I'm not able to connect the dots or something.... So I appoligize.

    I have posted this in the open forums but I haven't been able to get a definite answer which I require before I can proceed.

    Environment:  AD 2008 R2 w SP1 running in server 2003 mode.  Exchange 2003 Sp2.

    DNS Name:  MY_DO_MAIN.COM

    NetBIOS Name:  MY_DO_MAIN.COM

    Trying to get to Exchange 2010

    I understand how to rename the domain using the rendom tools and exchnage tools but my question is around the NetBIOS name.

    Since having Exchange 2003 in the environment already keeps us from renaming the NetBIOS name can we leave the NetBIOS name as is and still get to Exchange 2010?  Or is Exchange 2010 going to block us because of the underscores in the NetBIOS name as it does with the underscores in the domain name?

    Thank you,

    Thursday, September 8, 2011 1:29 PM

Answers

All replies

  •  

    Hi,

     

    If we only have underscore in netbios, not in the domain name, then we can install Exchange 2010 with SP1.

     

    If both netbios and domain name have underscore, then we cannot install Exchange Server 2010 with SP1.

     

    Exchange 2010 setup process fails if you try to install Exchange Server 2010 into a domain that has an underscore character ( _ ) in the domain name

    http://support.microsoft.com/kb/975104

     

    You may try to rename domain. But I recommend you to try to migrate AD users to a new domain and then migrate mailbox to the Exchange which is installed in the new domain.

     

    Exchange and Domain Rename Operations

    http://blogs.technet.com/b/exchange/archive/2004/08/30/222719.aspx

     

    Domain Rename With or Without Exchange

    http://msmvps.com/blogs/acefekay/archive/2009/08/19/domain-rename-with-or-without-exchange.aspx

     

    Note: I recommend you perform good backup before you rename the domain name.

     

     

     

    Xiu Zhang

     

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

     

     

    • Marked as answer by Sgt Tech Nut Wednesday, September 14, 2011 1:50 PM
    Friday, September 9, 2011 7:33 AM
  • Any update?
    Wednesday, September 14, 2011 3:04 AM
  • HI Xiu,

     

    Thank you for your information.  We are proceeding with the domain rename and leaving the NetBIOS name the same.  I will let you know how it goes next week.

    Wednesday, September 14, 2011 1:42 PM
  • Hi,

     

    Do you have some news about this...???

    Regards...

     

     

    Thursday, September 29, 2011 9:13 PM
  • The domain rename went without issue and we left the netbios name the same.  The only problem we have seen so far is with errant entries still left over in exchange.  Thise you can correct as they identify themselves.

    Thursday, September 29, 2011 10:27 PM