locked
WSUS runs post KB3159706 but CLIENTS cannot get updates RRS feed

  • Question

  • I have followed the directions for KB3159706 exactly. I never had 3148812 but saw problems when my WSUS installed 3159706 to itself. Once I followed these instructions https://support.microsoft.com/en-us/kb/3159706 my WSUS now starts fine, but on all clients pointing at the WSUS I get "Windows could not search for new updates" code 80244008.

    YES, I have run postinstall / servicing.

    YES, I have added HTTP activation feature

    YES, I have edited web.config even though I'm not using SSL for WSUS.

    All of these changes now let my WSUS run (I can get to the GUI), but no clients can receive updates. Should I just uninstall 3159706 and wait for MS for fix this junk properly?

    Thursday, May 19, 2016 6:50 PM

Answers

  • Ok, went over the steps again with a fine-tooh comb and realize I'd made a mistake. On this instruction

    <serviceHostingEnvironment aspNetCompatibilityEnabled="true" multipleSiteBindingsEnabled="true" />

    I thought I was supposed to add the whole line (didn't notice it was already there in my config) so I added another copy. Apparently IIS no likey. Problem solved!

    Thursday, May 19, 2016 9:11 PM

All replies

  • Ok, went over the steps again with a fine-tooh comb and realize I'd made a mistake. On this instruction

    <serviceHostingEnvironment aspNetCompatibilityEnabled="true" multipleSiteBindingsEnabled="true" />

    I thought I was supposed to add the whole line (didn't notice it was already there in my config) so I added another copy. Apparently IIS no likey. Problem solved!

    Thursday, May 19, 2016 9:11 PM
  • I must be missing something or just too tired. Could you please be so kind as to post what the functioning instruction is? Maybe starting from <bindings>. I have the same problem with clients not connecting.

    Thank you


    MZ

    Friday, July 8, 2016 2:11 AM