locked
Performance Point Services Designer not detecting all subsites RRS feed

  • Question

  • Hi,

    I am creating KPI using SharePoint BI template web apps which has many tope level sites, sub sites within same site collection.  I am running into the following two big issues:

     

    1.       I am creating KPI using SharePoint list data, some of the KPI will be hosted on sub sites. When I try to see the sub-sites from SharePoint designer, I do not see all the sub-sites.   Have anyone run into this type of scenarios and how did you resolve it?

    2.       When I try to publish the dashboard on the same web app, I am getting error while trying to navigate the v4 master file.  I created another web app and published the dashboard for the moment.  I am not in favor of using two web apps for the dashboard and performance point services.  Any ideas what to look for to solve the issue?  

     

    I appreciate the feedback.

     

    M

    • Moved by Heidi Tr - MSFT Monday, May 9, 2011 6:33 PM wrong queue (From:Planning)
    Thursday, May 5, 2011 10:42 PM

All replies

  • Hello,

    1. Can you clarify....you cannot see all the subsites from SharePoint Designer or Dashboard Designer?  They are completely different tools, so I want to make sure we are answering you appropriately.

    2. What error are you getting when navigating to the v4 master file?

     

    Thanks
    Heidi Tr - MSFT

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 9, 2011 6:46 PM