locked
the call tranfer button is dim RRS feed

  • Question

  • hello,

    recently, I need to receive cutomers and get some basic info then tranfer the call to the appropriate team/people.

    Our SFB server version is 2015, when I use SFB client (2016) to receive a telephone call which from external customer,

    the tranfer button is dim :



    I checked the SFB control panel : "Voice Routing -> Voice Policy" and all the policy's  "Tranfer" checkbox was checked.

    I want to enbale the tranfer button and able to pass the call to my colleague.

    Thursday, February 28, 2019 3:18 AM

All replies

  • i just tried, if I call out via SFB, to a external customer cell phone, I am ble to tranfer the call.

    

    Thursday, February 28, 2019 3:28 AM
  • Hi,

     

    Firstly please make sure you have deployed “Enterprise voice” in SFB server, then enable users for Enterprise voice feature.

    After that, please check the Voice policy using SFB Management Shell or SFB Control Panel, make sure the policy “EnableCallTransfer” is set to true.

     

    Alternately you can run this command in SFB Shell:

    Get-CSVoicePolicy

    This will return all the voice policies you have

    Set-CSVoicePolicy -identity <the name of the policy you want to change> -EnableCallTransfer $True


    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Calvin-Liu Thursday, February 28, 2019 6:09 AM
    Thursday, February 28, 2019 6:09 AM
  • hi,

    as below screenshot, we have enterprise and the user "Jerry Su" is enabled enterprise:

    

    and we have 2 policies and call tranfer all set to True:

    beside, I mentioned if I call from SFB user to a external phone number, the "tranfer" button is working fine:

    there something I found , I suspect the call is not "connected", since the "call timer" is not couting:

    the normal call:

    from sfb user to external phone number:

    but check the call which from external phone number to SFB user:

    it meaning "trying to connect" ,and the external user can hear the SFB user's voice, but SFB user can't hear the external user voice....

    Thursday, February 28, 2019 6:34 AM
  • Hi,

     

    Based on your description, it seems the issue is happening during the inbound call process, but it works well when making outbound phone call.

     

    Would suggest you check the configuration on the firewall including the ports that required for SFB deployment, like opening up ports 50,000 59,999 which are used for media, etc.

     

    Reference: https://docs.microsoft.com/en-us/skypeforbusiness/plan-your-deployment/network-requirements/ports-and-protocols

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Calvin-Liu Monday, March 4, 2019 11:03 AM
    Monday, March 4, 2019 9:45 AM