locked
Automatic Client Push WES 7 clients RRS feed

  • General discussion

  • When clients are discovered in SCCM, normally the sccm client is automatically installed on XP/W7/2003/2008 etc. This is working fine.

    But when a Windows Embedded 7 thin client is discovered the client isn't installed automatically. When I right click the computer and choose to deploy the client, it installs without a problem.

    Can someone explain this? Thanks.

    Friday, October 18, 2013 8:37 AM

All replies

  • I wonder if the architecture/chassis of the hardware is not being detected as a 'workstation' and therefore the automatic client push leaves it alone (akin to the option for installing or not onto 'Servers')

    My Personal Blog: http://madluka.wordpress.com

    Friday, October 18, 2013 8:53 AM
  • When I look at the properties of a client it states:

    Client type: Computer

    Friday, October 18, 2013 9:42 AM
  • By which discovery method are the Windows Embedded Systems being discovered? Take a look at the properties of a non-client Windows Embedded System - does it have an Operating System Name and Version attribute?  I'm not 100% sure which attributes the automatic client push mechanism uses to decide if a discovered resource is a workstation or server - but perhaps this is having problems with these devices?

    My Personal Blog: http://madluka.wordpress.com

    Friday, October 18, 2013 11:19 AM
  • The OS version is Microsoft Windows NT Workstation 6.1 (embedded)

    The devices are discovered bij AD discovery.

    Maybe you're right and embedded systems aren't auto push enabled.

    Monday, October 21, 2013 1:38 PM