none
MS Outlook Hotmail Connector x64 RRS feed

  • Question

  • History--OS Win7 64-bit; Office Plus 2010 x64 Beta installed with Hotmail Connector x64 Beta and Outlook 2010 x64 Beta w/Hotmail working ok. Uninstalled Office Plus 2010 x64 Beta along with Hotmail Connector x64 Beta. Rebooted and did a clean install of Office Plus 2010 x64 (latest non-Beta version).

    All of Office worked ok except Outlook. Initially I got the error message " Cannot open your default e-mail folders. An unexpected error has occurred. MAPI was unable to load the information service msncon.dll. Be sure the service is correctly installed and configured." 

    So I tried going into Control Panel>Mail and removed my E-mail account, Data Files, and my Profile. I then let Outlook setup a new Profile and Data File. As a result Outlook opens ok but lacks a Hotmail E-mail account.

    When I try to set up a Hotmail E-mail account in Outlook it asks me to install Outlook Hotmail Connector 64-bit.

    PROBLEM: So when I try to install MS Outlook Hotmail Connector 64-bit (latest version) I get the following error message " The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2869." 

    I have tried several fresh downloads/installs of MS Outlook Hotmail Connector 64-bit (latest version) and get the same message. I have also done a repair of Outlook 2010 64-bit but get the same above Error when trying to install Hotmail Connector 64-bit.

    Outlook itself works fine I just can not add a Hotmail account because the Connector will not install. Prior to the Error message I get the warning that " The Microsoft Outlook Hotmail Connector requires Microsoft Office Outlook 2003,....,.....,or Microsoft Outlook 2010." It is as if the Hotmail Connector 64-bit installer does not see Outlook 2010.

    I would greatly appreciate any help or suggestions that would solve the above 'Problem'.

     
    Thursday, July 1, 2010 10:14 PM

Answers

  • Hi,

    I am able to install the 64 bit Outlook Hotmail Connector and use Hotmail with my Outlook 2010 64 bit.

    Let's try this.

    When you are prompted to install the Outlook Hotmail Connector, choose Save and save it to your local computer.

    1. Close Outlook
    2. Start a command prompt as Administrator
    3. Click Start > Run and type "CMD" (without quotes)
    4. When you see command prompt right click on it and choose "Run as Administrator"
    5. Change your directory path to the location of the setup msi file that you save and run it and see if that will allow the connector to install.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Teresa Microsoft Online Community Support
    Wednesday, July 7, 2010 3:13 PM
    Moderator

All replies

  • Hi,

    I saw another user has the same question here http://blogs.msdn.com/b/outlook/archive/2010/05/04/new-outlook-hotmail-connector-released-today.aspx

    And he solved this issue by clearing browser cache and downloading again. So you may have a try.

     

    Monday, July 5, 2010 3:44 AM
    Moderator
  • Gave your suggestion a try and it did not work. The link you note confirms others with this same problem unsolved.

    The issue seems to effect those of us that had Office 2010 Beta x64 installed. Despite a number of extensive uninstalls and manual cleaning of registry etc. and reinstallation of new Office w/Outlook 2010 the problem persists.

    This problem extends also to the problem of the slow Configuration process that starts every time I open an Office program as many others are experiencing as well. These two problems with Office 2010 appear very widespread across many different Forums. It seems to effect previous Office 2010 Beta users from what I can tell.

    While a large number of solutions have been offered for the most part they do not work. I can attest to this since I have tried many of the solutions. The only one that worked for me was a complete formatting of the HD and a reinstall of the OS followed by installation of Office 2010.

    Microsoft needs to work on what is causing these issues for a large number of previous Office Beta users and current Office 2010 users.

    Any thoughts on these issues would be appreciated.
    Monday, July 5, 2010 9:34 PM
  • Hi,

    I am able to install the 64 bit Outlook Hotmail Connector and use Hotmail with my Outlook 2010 64 bit.

    Let's try this.

    When you are prompted to install the Outlook Hotmail Connector, choose Save and save it to your local computer.

    1. Close Outlook
    2. Start a command prompt as Administrator
    3. Click Start > Run and type "CMD" (without quotes)
    4. When you see command prompt right click on it and choose "Run as Administrator"
    5. Change your directory path to the location of the setup msi file that you save and run it and see if that will allow the connector to install.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Teresa Microsoft Online Community Support
    Wednesday, July 7, 2010 3:13 PM
    Moderator
  • Hi....Teresa,

    Thanks for your suggestion....

    The Path for the File 'OutlookMUI.msi' is the following:

    C:\MSOCache\All Users\{90140000-001A-0409-1000-0000000FF1CE}-C\

    Could you fully explain Step 5 (step by step if possible- I must be dense)

    The Saved Outlook Hotmail Connector file is a .exe not .msi (i.e., OutlookConnector.exe)



    Friday, July 9, 2010 2:21 AM
  • I'm having the same problem.   - exactly.  Any answers?
    Sunday, July 11, 2010 6:49 PM
  • Hi CrunchyTech,

    My apologies for not being clearer on the steps.

    For Step 5.  When you start the command prompt as administrator then you have to change the path to where you downloaded the Hotmail connector file to.

    Once you locate that then you run it and see if it will install.

    Please let me know if this works for both of you and Becky409.


    Regards, Teresa Microsoft Online Community Support Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by MyKidsMom Saturday, July 24, 2010 2:19 AM
    Monday, July 12, 2010 1:20 PM
    Moderator
  • Hi Cruchy Tech,

    Are you sure your Office 2010 is a 64 bit and not a 32 bit ? I had a similar problem in My Office 2010 when installing Outlook Connector. I have Windows 7 64 bit and just assumed my Office 2010 was also 64 bit. But when I checked the outlook bit it was a 32 bit. So I downloaded the 32 bit Connector and everythings works fine now.

    Lara75

    Wednesday, August 11, 2010 10:57 PM