none
"Do you want AutoComplete to remember web form entries" - how to disable with Group Policy RRS feed

  • Question

  • My customer wants IE9 to behave totally unpromted, so that user could use their machines fast, without any interuptions and notifications.

    I´ve already managed to hide "do you want to remember password" - type of notifications already with group policy, but still this "Do you want AutoComplete to remember web form entries?" is bugging me. How can i ged rid of this? I updated the AD with IE9 admx and adml by installing IE9 on a server with GPMC.

    The site where this appears, is located and recognized as intranet. Intranet zone is set to low profile and all "promt" options are changed to enable or disable. These settings are also set:

    Disable AutoComplete for forms = Enabled

    Turn off the auto-complete feature for web addresses = Enabled

    Turn on the auto-complete feature for user names and passwords on forms = Disabled

    Monday, January 7, 2013 12:55 PM

Answers

  • I´ve managed to solve this. It appears, that not all Group Policy options are compatible with IE9 (even if the admx and adml have been upgraded to IE9 level).

    So I had to use direct registry values to make this promt to disapear:

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\IntelliForms]
    "AskUser"=dword:00000000

     
    Monday, January 21, 2013 1:33 PM

All replies

  • Hi,

    check your intranet security zone settings....for Windows Authentication... you have probably customized your settings to 'Prompt for username and password' in the internet zone.

    to prevent users from changing IE's security zone settings use GPO to not display the Security tab on Internet Options. Bamboozled users will often twiddle with IE's security zone settings 'in the hope of getting things to work'... a common answer to user questions is to reset their security zone settings... click the "reset all zones to default" button on the Security tab of Internet Options.

    also... are you using the Automatically detect option on the Intranet zone dialog? you may be manually mapping your intranet sites to different security zones where the authentication prompt security setting defaults to 'Prompt'.

    Regards. 


    Rob^_^

    Tuesday, January 8, 2013 1:36 AM
  • - Promt for username and password is not configured
    - I´m listing all desired web sites to trusted zone by using "Site to Zine Assignment List". This site which promts me to remember web forms, is located on trusted zone and is recognized properly.



    Monday, January 21, 2013 9:04 AM
  • Overall, I have all these settings configured with GPO, but still AutoComplete is appearing:

    Turn off Windows Search AutoComplete = Enabled
    Turn on inline AutoComplete = Disabled
    Turn off the auto-complete feature for web addresses = Enabled
    Turn on the auto-complete feature for user names and passwords on forms = Disabled
    Disable AutoComplete for forms = Enabled
    Monday, January 21, 2013 9:32 AM
  • I´ve managed to solve this. It appears, that not all Group Policy options are compatible with IE9 (even if the admx and adml have been upgraded to IE9 level).

    So I had to use direct registry values to make this promt to disapear:

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\IntelliForms]
    "AskUser"=dword:00000000

     
    Monday, January 21, 2013 1:33 PM