locked
big issue mounting db after disaster recovery RRS feed

  • Question

  • Hi everyone

    I made a disaster recovery. When I want to build the mailbox Databases I can't do it. So I want to build the mailbox data bases as empty ones because I don't have a good backup to restore them

    I have the following problem, how can I solve it?:

    --------------------------------------------------------

    Microsoft Exchange Error

    --------------------------------------------------------

    Failed to mount database ‘Mailbox MEVS’.

    Mailbox CDL

    Failed

    Error:

    Couldn't mount the database that you specified. Specified database:

     Mailbox CDL; Error code: An Active Manager operation failed with a transient error.

    Please retry the operation.

    Error: Database action failed with transient error. Error: A transient error occurred during a database operation.

    Error: An error occurred while preparing to mount database ‘Mailbox MEVS’.

    rror: An I/O error occurred while attempting to enumerate log files. Error 0x3

    (The system cannot find the path specified) from Windows API 'FindFirstFile'. [Database: Mailbox MEVS, Server: SRVEXCH.concio.com].

    An Active Manager operation failed with a transient error. Please retry the operation. Error: Database action failed with transient error.

    Error: A transient error occurred during a database operation. Error: An error occurred while preparing to mount database ‘Mailbox MEVS’.

    Error: An I/O error occurred while attempting to enumerate log files.

    Error 0x3 (The system cannot find the path specified) from Windows API 'FindFirstFile'. [Database: Mailbox MEVS, Server: SRVEXCH.concio.com]

    An Active Manager operation failed with a transient error. Please retry the operation.

    Error: An error occurred while preparing to mount database ‘Mailbox MEVS’.

    Error: An I/O error occurred while attempting to enumerate log files. Error 0x3 (The system cannot find the path specified) from Windows API 'FindFirstFile'.

    [Server: SRVEXCH.concio.com]

    An error occurred while preparing to mount database ‘Mailbox MEVS’.

    Error: An I/O error occurred while attempting to enumerate log files.

    Error 0x3 (The system cannot find the path specified) from Windows API 'FindFirstFile'.

    An I/O error occurred while attempting to enumerate log files. Error 0x3 (The system cannot find the path specified) from Windows API 'FindFirstFile'.

    your help will be appreciated


    Warm regards MeVs



    • Edited by MeVs Wednesday, February 12, 2020 11:15 AM
    Monday, February 3, 2020 7:43 PM

Answers

  • Well I searched any reference from max databases in the adsiedit. Delete those databases’ reference published in the configuration partition AD and retry wizard once more and it works. All the users wont have their previous emails because they don’t have any good backup Finally, I have to make a PowerShell for users mailboxes and they can connected once more.

    Warm regards MeVs

    • Marked as answer by MeVs Wednesday, February 12, 2020 11:28 AM
    Wednesday, February 12, 2020 11:26 AM

All replies

  • Hi,

    I found the following similar issues as yours, please refer to the solution provided in them:

    Default DB not mounting

    Recreate the Logs directory structure and try again

    Exchange Server 2013 Error: An Inconsistency in the Active Directory Was Detected

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    If you have tried them and not working, we can also use the ESEUTIL to help us check the status of the database and recover it.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, February 4, 2020 6:41 AM
  • Sounds like you are having issues on your storage system so I would check the System event logs first to ensure any issues are resolved before attempting further recovery else you may end up having an additional failure

    Search, Recover, Export Mailboxes, Contacts, Calendars, Tasks from ALL versions of Exchange Offline EDB's, On-Premises Exchange Databases & Office 365. Export, Migrate/Recover into On-Premises Exchange Server, Office 365 with Lucid8's DigiScope

    • Proposed as answer by Andy DavidMVP Tuesday, February 4, 2020 1:42 PM
    Tuesday, February 4, 2020 1:42 PM
  • My customer does not have one 

    Warm regards MeVs

    Saturday, February 8, 2020 11:54 PM
  • there isn't any database because my customer does no have one good copy

    I only have to create new database because they did not have db mailbox backup


    Warm regards MeVs

    Saturday, February 8, 2020 11:55 PM
  • Hi,

    Is there any update about your issue?

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, February 11, 2020 8:27 AM
  • Well I searched any reference from max databases in the adsiedit. Delete those databases’ reference published in the configuration partition AD and retry wizard once more and it works. All the users wont have their previous emails because they don’t have any good backup Finally, I have to make a PowerShell for users mailboxes and they can connected once more.

    Warm regards MeVs

    • Marked as answer by MeVs Wednesday, February 12, 2020 11:28 AM
    Wednesday, February 12, 2020 11:26 AM