none
Losing cell highlighting RRS feed

  • Question

  • I am using Project Pro 2010.  I highlighted late tasks different colors.  After making changes and publishing a few times I have lost all of my cell background colors.  I have seen on other threads that it may be font limitations or file size, but I saved the file down to 2007 format, opened it and there were all the cell colors.  Any thoughts, other than use 2007?

    Long Live America


    Wednesday, July 25, 2012 4:11 PM

All replies

  • Hi Vasili,

    Are you sure you are using in 2010 exactly the same view (same name!) as the one you made the formatting in?

    Formatting is stored in a view; it could well be that in 2007 you do use the identical name.

    Greetings,

    Wednesday, July 25, 2012 5:31 PM
    Moderator
  •  

    jan,

    I made the formatting in 2010.  Now I can't see it in 2010.  I didn't use any custom view.  The only change to the view would have been opening and closing the split and going from task form (at the bottom) to task details form (at the bottom).  I just by chance saved the file down to 2007 for someone and they can see the colors/formatting.


    Long Live America

    Wednesday, July 25, 2012 7:42 PM
  • Hi Vassily,

    Quite mysterious. If you can send me the file at

    jandemesATprom-ade.be

    I'll have a look on Friday (it's late evening here and tomorrow the grandchildren will come to visit). I have both 2010 and 2007 installed ( in a VPC) so I can look at both.

    Greetings,

    • Proposed as answer by Ismet Kocaman Wednesday, August 8, 2012 4:58 PM
    Wednesday, July 25, 2012 8:05 PM
    Moderator
  • Jan,

    Will do.  It will take a little time to remove any proprietary info. first.


    Long Live America

    Thursday, July 26, 2012 12:43 PM
  • Hello Wes,

    How is your progress on this issue ? 

    Regards.

    Wednesday, August 8, 2012 4:59 PM