locked
The server is failing to download some updates. Event ID 10032. No Error 364. Windows Server 2003 SP2 RRS feed

  • Question

  • Ran a wsusutil.exe reset command which ran for 896 hours. Eventually after getting fed up of waiting, installed the 2828185 patch.

    Restarted the DB. Sucessfully sync'd the server.

    Even though the files were in their relevant folders, WSUS was unable to download the files.

    I have resorted to uninstalling the database and WSUS on the server completely and did a fresh install with a new db.

    BITS error was resolved, but still seeing the error 10032. The server is failing to download some updates.

    Please help!!!

    Tuesday, August 25, 2015 3:56 PM

Answers

  • Problem Resolved by configuring the settings.
    • Marked as answer by Steven_Lee0510 Thursday, September 10, 2015 2:11 AM
    Thursday, August 27, 2015 12:46 PM

All replies

  • Hi,

    Please find the updates which can't be downloaded in the WSUS console. Then try to unapprove/approve these updates. Then check if event 364 is logged in the event viewer.

    Best Regards.


    Steven Lee Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, August 27, 2015 5:20 AM
  • Hi Steven,

    All the updates are failing to download.

    I have read up on other posts with Event ID 10032 error. They seem to have issue with BITS.

    I have checked and can confirm that there is no event 364 with the download error.

    I have WSUS 3.0 SP2 with the following hotfix installed:

    KB2828185
    KB2734608
    KB2720211

    I have ran a cleanup wizard, re-indexed the db. Every time i restart the update service i seem to have the failing to download error.

    Any more help would be appreciated.

    Thursday, August 27, 2015 9:55 AM
  • Problem Resolved by configuring the settings.
    • Marked as answer by Steven_Lee0510 Thursday, September 10, 2015 2:11 AM
    Thursday, August 27, 2015 12:46 PM
  • Hi,

    Glad to hear that your issue has been resolved.

    Could you please tell us the setting which causes this issue? Is it a proxy setting or firewall rule?

    Best Regards.


    Steven Lee Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, September 10, 2015 2:14 AM
  • The issue was with the Language setting. Set it to english.
    Tuesday, September 15, 2015 12:57 PM