locked
New WSUS Install RRS feed

  • Question

  • I have installed a new WSUS 2008 and I am unable to get the clients to communicate to this server using GPO, I specify intranet URL: http://SERVER-WSUS and also client targeting group.

    I also tried wuauclt.exe /detectnow command from a client computer and still nothing showing on the WSUS console.

    screenshot WSUS
    Friday, June 10, 2016 4:05 PM

Answers

  • Hi exchange2010-User,

    >2016-06-16      08:41:47:690      1564      2cd4      Agent        * WSUS server: http://127.0.0.1:1550
    2016-06-16      08:41:47:690      1564      2cd4      Agent        * WSUS status server: http://127.0.0.1:1550

    It's not the correct WSUS server address and not the correct port.

    Please check if the settings are correct in GPO settings.

    Also use command gpresult /h C:\report.html to check if the GPO is applied correctly.

    What's more, I would suggest you do an anti-virus scan, check if the computer is affected by virus.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    I solve this problem, it was kaspersky endpoint security acting as a WSUS, once I disabled it , clients are pointing to the correct server instead of the 127.0.0.1

    Monday, June 20, 2016 3:35 PM

All replies

  • Did you install this using the default settings which means your WSUS server is listening on port 8530 instead of 80. If so then you need to specify http://server-wsus:8530 as the WSUS server in the GPO.

    You also need to use this as the reporting server if you want to see any clients show up in the console.

    Friday, June 10, 2016 4:19 PM
  • everything was default during the install.  looking at the screenshot earlier it showing connection:

    type: local/ssl

    port:80

    do i need to change the port to 8530?

    Friday, June 10, 2016 4:21 PM
  • if I browse to http://server-wsus:8530    it saying " unable to connect"

    if I browse to http://server-wsus:80     I get the  IIS splash page

    Friday, June 10, 2016 4:25 PM
  • Any Help please
    Saturday, June 11, 2016 6:36 PM
  • Hi exchange2010-User,

    1. Default WSUS 2008 http port is 80, no need to change it;

    2. If you specify the target group for clients in GPO, then on WSUS server, we need to check "Use Group Policy or registry settings on computers" in Option>Computers. And we need to verify the group name configured on WSUS server is exactly same as that in GPO.

    3. If after doing that, WSUS clients do not show up in the WSUS console, then let's troubleshoot from scratch:

    a) Verify if the GPO is applied correctly on clients, run gpresult /h report.html in cmd to check GPO apply result; and check registry keys to verify all settings are correct:

    https://technet.microsoft.com/en-us/library/cc708449(v=ws.10).aspx

    b) If the GPO is applied correctly, check network connections, ping WSUS server from WSUS client side, and telnet port 80, check firewall settings;

    c) If it still doesn't work, try resetting windows update components on clients:

    https://support.microsoft.com/en-us/kb/971058

    d) If still doesn't work, check WSUS server's event log in event viewer, check if there are errors on WSUS server.

    Feel free to feed back the result after doing the above things.

    If still doesn't work, please post the detailed windowsupdate log on client here to do further troubleshooting.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Monday, June 13, 2016 6:11 AM
  • Hello Anne He,

    I went to group policy management and I clicked on sites at the bottom then show all sites (we have 7 sites) and each group policy object on each site was showing has administrator templates>windows updates>set intranet URL configured to an old WSUS that is no longer serving the purpose, I update the URL to my new server-wsus and now I can see servers being pushed to wsus console under unassigned computers.

    but still im not able to see the OU for IT laptops pushed to wsus yet!

    Monday, June 13, 2016 5:28 PM
  • I have created a new OU and add a computer to test and it looks like it connected to WSUS server. now any ideas of what can be wrong with the previous OU? any steps to take
    Tuesday, June 14, 2016 1:47 AM
  • Hi exchange2010-User,

    >I have created a new OU and add a computer to test and it looks like it connected to WSUS server.

    Glad to hear clients can connect to WSUS server.

    >now any ideas of what can be wrong with the previous OU? any steps to take

    Since this forum is more related with WSUS issues, so we are not professional in troubleshooting DS issues. If you still want to troubleshoot the original OU, then you may turn to DS forum for better help.

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=winserverds

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, June 15, 2016 2:17 AM
  • after 48 hours now I see more computers added to WSUS console, the computers added are from different containers, not the one I selected from the specific OU.  is this a normal behavior to take that long for computer to update? if not, what's the way around it?

    Wednesday, June 15, 2016 5:54 PM
  • the client windowsupdatelog showing the following:

    2016-06-16      08:41:47:690      1564      2cd4      Agent        * WSUS server: http://127.0.0.1:1550
    2016-06-16      08:41:47:690      1564      2cd4      Agent        * WSUS status server: http://127.0.0.1:1550

    also check the registry and its showing two entries

    windowsupdate   this one points to 127.0.0.1.1550

    windowsupdate-{145...} this one points to server-wsus

    Thursday, June 16, 2016 3:28 PM
  • You must be looking at the WSUS server itself as 127.0.0.1 is a local IP address, 127.0.0.1 always points to itself.

    If the clients are responding then they are pointing to the right server, it sounds like you are having issues with group policy not applying properly which as Anne suggested, are better suited to the Directory Services forum.

    Friday, June 17, 2016 10:41 AM
  • Hi exchange2010-User,

    >2016-06-16      08:41:47:690      1564      2cd4      Agent        * WSUS server: http://127.0.0.1:1550
    2016-06-16      08:41:47:690      1564      2cd4      Agent        * WSUS status server: http://127.0.0.1:1550

    It's not the correct WSUS server address and not the correct port.

    Please check if the settings are correct in GPO settings.

    Also use command gpresult /h C:\report.html to check if the GPO is applied correctly.

    What's more, I would suggest you do an anti-virus scan, check if the computer is affected by virus.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Monday, June 20, 2016 3:11 AM
  • Hi exchange2010-User,

    >2016-06-16      08:41:47:690      1564      2cd4      Agent        * WSUS server: http://127.0.0.1:1550
    2016-06-16      08:41:47:690      1564      2cd4      Agent        * WSUS status server: http://127.0.0.1:1550

    It's not the correct WSUS server address and not the correct port.

    Please check if the settings are correct in GPO settings.

    Also use command gpresult /h C:\report.html to check if the GPO is applied correctly.

    What's more, I would suggest you do an anti-virus scan, check if the computer is affected by virus.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    I solve this problem, it was kaspersky endpoint security acting as a WSUS, once I disabled it , clients are pointing to the correct server instead of the 127.0.0.1

    Monday, June 20, 2016 3:35 PM