locked
Failure when deploying some software packages via SCE 2010 RRS feed

  • Question

  •  We are trying to push out a custom made copy of Mozilla Firefox using SCE 2010, and the majority of the time we get the following error: "The feature you are trying to use is on a network resource that is unavailable". The logs on the machine say the following: "An installation package for the product Mozilla Firefox cannot be found. Try the installation again using a valid copy of the installation package 'Mozilla Firefox 3.6.13 (32-bit).msi'".  I can get to the location of the file; initially, we thought it was a permission issue, but giving everyone read and execute privileges to the file did not do anything. We can deploy the package via group policy - this happens regardless of the version of Firefox we are trying to deploy. Also, there are other packages that are not custom made that get the same error, so it's not specific to Firefox. We have System Center Essentials 2010 running on Server 2008 R2 Enterprise, and the clients running Windows 7 Enterprise. If anybody can provide us with some information regarding this issue, it would be greatly appreciated.

    Regards,

    Nikita

     

     

     

     

     

     

     





    Monday, May 23, 2011 9:34 PM

All replies

  •  

    Hi Nikita,

     

    May I know if all the packages failed to be installed with the same error?

     

    Meanwhile, please double-check the settings of the software package referring to the following document:

     

    Software Deployment in Essentials

    http://technet.microsoft.com/en-us/library/bb422945.aspx

     

    Please go to Add or Remove Programs and check if there is an item or an older version of the programs, such as Mozilla Firefox; if so, please remove it and try again.

     

    Hope this helps.

     

    Thanks.
    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, May 25, 2011 9:00 AM
  • Hi Nicholas,

    I did double check, and there are no previous versions of Firefox (or Java, or Reader) installed on any of the workstations. Firefox installs fine - it is once I run it that it gives me an error: "The feature you are trying to use is on a network resource that is unavailable". The same Firefox package is deployed via GP with no problems. Java (version 6 update 25),  fails to install period; halfway through the update I get error code 643: Windows update encountered an unknown error. The same Java package deploys fine via GP, so I don't think it has anything to do with the msi. Reader X behaves the same as Java, but this time I get error code 51F: Windows encountered an unknown error. Again, the same package deploys fine via GP. I read the documentation that you suggested, and we do everything as it's listed in the white papers, and the errors persist. I did read all of the documentation before installing and configuring System Center, and I followed those instructions closely, so it is hard to pinpoint the source of the problem. Also, we deploy Flash Player plug-in and Flash Player Active X via SCE with no problems. Thank you.

    Regards,

    Nikita

    Wednesday, May 25, 2011 8:21 PM
  •  Have you tried to run the install package under different user profile and try NOT to set a timeline for the installation?
    Thursday, April 19, 2012 8:43 PM