none
Inbound mail not flowing - 4.7.0 Temporary server error. Please try again later. PRX2 RRS feed

  • Question

  • a freshly installed Exchange 2016 CU5 is not receiving mail. A telnet test learned me

    4.7.0 Temporary server error. Please try again later. PRX2

    The logs are showing:

    edgetransport (24948) IP Filtering Database: The database format feature version 9000 (0x2328) could not be used due to the current database format 1568.20.0, controlled by the parameter 1073741825 (0x40000001). 

    which pointed me to the content filtering, there was no spamfilter installed, 

    I ran the following:

    [PS] C:\Windows\system32>get-transportagent
    
    Identity                                           Enabled         Priority
    --------                                           -------         --------
    Transport Rule Agent                               True            1
    DLP Policy Agent                                   True            2
    Retention Policy Agent                             True            3
    Supervisory Review Agent                           True            4
    Malware Agent                                      True            5
    Text Messaging Routing Agent                       True            6
    Text Messaging Delivery Agent                      True            7
    System Probe Drop Smtp Agent                       True            8
    System Probe Drop Routing Agent                    True            9

    uninstalled the malware agent, restarted transport service but without success. 

    I also installed a 3rd party AV :

    [PS] C:\Windows\system32>get-transportagent
    
    Identity                                           Enabled         Priority
    --------                                           -------         --------
    Transport Rule Agent                               True            1
    DLP Policy Agent                                   True            2
    Retention Policy Agent                             True            3
    Supervisory Review Agent                           True            4
    Text Messaging Routing Agent                       True            5
    Text Messaging Delivery Agent                      True            6
    System Probe Drop Smtp Agent                       True            7
    System Probe Drop Routing Agent                    True            8
    G Data MailSecurity for Exchange Routing Agent     True            9
    G Data MailSecurity for Exchange Smtp Receive A... True            10

    No result. Any idea? 

    Sunday, May 28, 2017 7:19 AM

All replies

  • I got it fixed by disabling IPv6 on the NIC, disabling IPv6 on the DNS and setting the ipadres to the local NIC in ECP>servers>Server > DNS 
    Sunday, May 28, 2017 7:36 AM
  • Great sharing, be free to mark your solution to highlight it.
    Thanks again.

    Best Regards,

    Allen Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, May 29, 2017 9:02 AM
    Moderator