locked
Vista, Outlook 2002 and passwords RRS feed

  • Question

  •  

    I have a problem with a Dell Laptop running Windows Vista premium.

    It will not remember any passwords for outlook 2002 when re booting the system.

    I select the "remember password" within outlook. This makes no difference.

    I have also tried using the "manage network passwords" in user accounts. Although I must admit I’m a bit lost as to how I can achieve my goal using this.

    Saturday, October 11, 2008 9:20 PM

Answers

  • Outlook 2002?  Do you mean Outlook 2000 or Outlook 2007? 

     

    How are you setting a password for Outlook?  You do this by placing a password on your PST (personal store file).

     

    When in Outlook, right-click on "Personal Folders", then choose "Properties for Personal Folders".  Then, click "Advanced" and then "Change Password". 

     

    Setting your password that way should work.

    Saturday, October 11, 2008 10:34 PM
  •  

    Hi,

     

    As your issue is related to Outlook, I suggest discussing this issue in our Office newsgroup.

     

    Office newsgroup

    http://www.microsoft.com/office/community/en-us/default.mspx?dg=microsoft.public.outlook.general&lang=en&cr=US

     

    I hope your issue can be resolved soon.

     

    Tim Quan - MSFT

    Monday, October 13, 2008 6:35 AM
    Moderator

All replies

  • Outlook 2002?  Do you mean Outlook 2000 or Outlook 2007? 

     

    How are you setting a password for Outlook?  You do this by placing a password on your PST (personal store file).

     

    When in Outlook, right-click on "Personal Folders", then choose "Properties for Personal Folders".  Then, click "Advanced" and then "Change Password". 

     

    Setting your password that way should work.

    Saturday, October 11, 2008 10:34 PM
  •  

    Hi,

     

    As your issue is related to Outlook, I suggest discussing this issue in our Office newsgroup.

     

    Office newsgroup

    http://www.microsoft.com/office/community/en-us/default.mspx?dg=microsoft.public.outlook.general&lang=en&cr=US

     

    I hope your issue can be resolved soon.

     

    Tim Quan - MSFT

    Monday, October 13, 2008 6:35 AM
    Moderator