locked
"You replied to this message..." does not show if replied from Android RRS feed

  • Question

  •  

    We are running ActiveSync on Exchange 2010 SP2 RU 6. Have a combination of iOS (v5.x) - iPads/iPhones + Motorola Droid 4 with Android 2.3 (latest available VZ update as of June 2012). On the desktop we're running Outlook 2010 with latest patches/updates.

    When email is replied to from iOS device, user can see "You replied..." when he views the message in Outlook 2010. However, if replied from Droid 4 it does not show that same status.

    Thoughts?

    Friday, June 15, 2012 3:20 AM

Answers

All replies

  • Seems like an issue with the Andriod.  Test with an iPAD, if this works then you're pretty sure it's the Android.

    Sukh

    Friday, June 15, 2012 3:16 PM
  • Yes, I see it is an issue which may potentially be with Android, since iPad/iPhone works fine, as indicated in my origional quesiton. What I'm not certain of is how are they different and why would it not work on Android.
    Friday, June 15, 2012 10:41 PM
  • That's difficult to answer as they are different and use different OS.  Are you sure that you are on the latest OS for Android, I have an android and it works fine.

    Sukh

    Friday, June 15, 2012 11:59 PM
  • Yes, I'm sure. No other updates are available from Verizon. I'd like to find out, if possible, how are methods that trigger this "marker" are different from Android vs iOS. I am currently stuck between Microsoft support and Motorola pointing fingers at each other, meanwhile, I have a client who's pissed that they moved off of BES to what appears to be a "half baked" solution.

    Thoughts?

    Monday, June 18, 2012 11:31 PM
  • What about about updates from Adroid itself, sometimes the telcom provider may be behind.

    Exact version?  Is it 2.3.4?

    Kernal version>?


    Sukh

    Tuesday, June 19, 2012 8:13 AM