locked
Error about incorrect permission when opening a document in a document library RRS feed

  • Question

  • while trying to open the document saved in the sharepoint doc library, i am getting the follwoing error

    "YOU DO NOT HAVE THE CORRECT PERMISSION. CONTACT THE SERVER ADMINISTRATOR

    But this error is not coming when i tries to download the file by clicking on the dropdown menu.

    i am using windows 7 and IE 7.0

     


    Moorthy.R
    • Edited by Mike Walsh FIN Thursday, June 16, 2011 11:30 AM Title all in CAPS. Replace rather than post deleted just in case the error message *was* in all Caps.
    Thursday, June 16, 2011 7:26 AM

Answers

  • Hi,

     

    According to your description, at first, which type of file do you want? Is it possible to not install to open this type of file tool?

    And then, make sure you're the site collection admin. Go into the site (not the central admin) and then go to site settings then go to site collection features. In there you will find the setting for " Open Documents in Client Applications by Default " it will probably be deactivated.

    Please have a try.

     

    Best Regards
    David Hu
    • Marked as answer by Emir Liu Friday, June 24, 2011 1:28 AM
    Monday, June 20, 2011 1:31 AM

All replies

  • Hi,

     

    According to your description, at first, which type of file do you want? Is it possible to not install to open this type of file tool?

    And then, make sure you're the site collection admin. Go into the site (not the central admin) and then go to site settings then go to site collection features. In there you will find the setting for " Open Documents in Client Applications by Default " it will probably be deactivated.

    Please have a try.

     

    Best Regards
    David Hu
    • Marked as answer by Emir Liu Friday, June 24, 2011 1:28 AM
    Monday, June 20, 2011 1:31 AM
  • hi

    i am using Moss 2007 , there i didn't find any settings mentoined by you and one more thing this is not happening in all environment it is particular to windows 7 and IE 7is


    Moorthy.R
    Monday, June 27, 2011 3:46 PM