none
Can't set custom levels RRS feed

  • Question

  • I have a server 2016 server that a couple of the users cannot set a custom level of security in IE and they cannot add sites to the whitelist. I have looked and HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet
    Settings\Security_HKLM_Only keeps on getting reset to 1 from 0. I think this is happening when I open IE. I have looked through gpos, rsop, etc. I dont know what is causing this. Can someone help me?
    Tuesday, September 25, 2018 12:34 PM

Answers

All replies

  • Hi,

    all users should not be able to change their IE security zone settings. They don't know what they are doing.

    Tools>Internet Options>Security tab, click "Reset all zones to default" or Advanced tab of Internet Options>"Reset IE" …. resets the users security zone settings to the factory defaults or the applied defaults set with GPO.

    If YOUR company has special security zone settings that you want you users to have applied, eg. Do not allow downloads from the Internet zone, you can apply the rules in the Security section of GPO.

    Regards.


    Rob^_^

    Wednesday, September 26, 2018 8:31 PM
  • I was able to get this fixed.
    • Marked as answer by comppro254 Wednesday, September 26, 2018 8:32 PM
    Wednesday, September 26, 2018 8:32 PM