locked
Garmin Forerunner 10 Not Recognized in Build 14393 RRS feed

  • Question

  • I have Garmin Express installed on two computers. I have one PC I got an early release of build 14393 and since then the Garmin is not recognized by usb connection. It asked to "format the drive" and "unrecognized file format". This began occurring after the new version was installed. On my other device (Surface Pro 2) without this build, the Garmin is recognized and data uploaded automatically through Garmin Express. Has this been reported otherwise? Solution? Drive E: not recognized.
    Monday, July 25, 2016 9:59 PM

All replies

  •  I have the same problem with Forerunner 15 and I thought that my warch or at least my cable became broken :( Glad that I checked it on the other PC before going to technical support. I have exactly the same build version.
    Tuesday, July 26, 2016 12:31 PM
  • I have the same issue with my forerunner 920xt and build 14393.5
    Tuesday, July 26, 2016 6:00 PM
  • I just received the Forerunner 25 and it has the same issue. Upgraded for the 10 just for the daily fitness tracking and bluetooth sync with Apps. Guess I will open a support ticket with Garmin and see if it can be worked out. Appears to be a driver conflict in the latest version of Windows 10, but not sure. I just know that it appears not to work. :( 
    Tuesday, July 26, 2016 9:40 PM
  • Hi,

    I find out a similar case, there is a workaround can be regarded as a reference, have a look.

    http://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/windows-10-garmin-plug-in/aef6e7b3-c0f5-4bea-ab03-ca2fbea7c3f7?auth=1

    Regards

     

     


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, July 28, 2016 7:31 AM
  • Exact same issue with Garmin Forerunner 15.
    Friday, July 29, 2016 4:42 PM
  • Same here,  I have 2PC too, one in 14393 the other in 14388. My 520 doesnt work in 14393 but fine in 14388. When I update the 14388 one to 14393, the bug comes and roll back to 14388, fine again.
    Saturday, July 30, 2016 11:09 PM
  • There seems to have been a Windows update that has fixed this issue for me. Just plugged in the Garmin again the other day and it works now with Windows 10. Recognized as Mass Storage in Explorer adn the Garmin Express plugin works. 

    Gregg Fowler

    Wednesday, August 10, 2016 9:56 AM
  • Disconnect device from computer
    Power device off
    Press and hold the Start/Stop button (top right)1
    Plug device into computer
    Wait until device is recognized by computer (may take up to 30 seconds)
    If prompted, install USB device drivers:
    Choose, "No, not at this time"
    Click Next
    Choose Install USB drivers automatically (Recommended)
    Click Next and wait for USB driver installation to complete
    Click Finish
    Release appropriate button(s)
    Sync history and update device firmware if not up to date using Garmin Express
    Right-click on device drive
    Click Eject
    Disconnect device from computer
    Power on device (wait for firmware update to complete if installed)

    Hope this method will help you. If still again issue happen then take help from Garmin 920xt Manual-  guideusermanual.com/product-name-forerunner-920xt-manual&po=503504&lang=English

    Tuesday, May 30, 2017 8:53 AM