locked
Delays when attendant users are placing/retrieving calls from hold RRS feed

  • Question

  • Hi Everyone,

    Delays placing calls on hold or retrieving calls from hold and delays for speech path to connect when answering calls from the cx600 model phones & attendant consoles.

    Done with firmware update but there still a delay.

    Thanks,

    James

    Friday, July 15, 2016 4:42 AM

Answers

  • Did you enable “Play music on hold”? If yes, you can try to disable it and then test again.

    make sure edge internal interface is reachable on port TCP 443 and UDP 3478 to make sure there is no delay.

    check FE server event logs if there are any MRAS related events or any call hold and retrieve related errors in Lync events.

    if required take Port mirroring network trace logs and see where the delay is ( this will give you accurate information with IP details where the actual delay happening )

    Take monitoring logs and scrutinize QoE/CDR report as well

    Please also update to the latest version for Lync Server 2013 and Phone device updates if you are missing anything.

    https://technet.microsoft.com/en-us/office/dn788954.aspx

    Hope this action will resolve all your issues.



    Regards, Rajukb | MCSE (Communication ), MCSA (o365) ,Certified "Lync server 2013 depth support engineer"| This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.


    Saturday, July 16, 2016 10:27 AM

All replies

  • Did you enable “Play music on hold”? If yes, you can try to disable it and then test again.

    make sure edge internal interface is reachable on port TCP 443 and UDP 3478 to make sure there is no delay.

    check FE server event logs if there are any MRAS related events or any call hold and retrieve related errors in Lync events.

    if required take Port mirroring network trace logs and see where the delay is ( this will give you accurate information with IP details where the actual delay happening )

    Take monitoring logs and scrutinize QoE/CDR report as well

    Please also update to the latest version for Lync Server 2013 and Phone device updates if you are missing anything.

    https://technet.microsoft.com/en-us/office/dn788954.aspx

    Hope this action will resolve all your issues.



    Regards, Rajukb | MCSE (Communication ), MCSA (o365) ,Certified "Lync server 2013 depth support engineer"| This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.


    Saturday, July 16, 2016 10:27 AM
  • Hi James , 

    If those calls from Response group, then there is a known delay for polycom  phones , but if we are seeing the delay for normal calls as well , check the routes and details as suggested by Raju. 

    similar scenario here 

    https://social.technet.microsoft.com/Forums/lync/en-US/febbba0b-f0f5-42a8-a8ed-75d5cfe21cf5/delays-with-polycom-cx500-and-cx600?forum=ocsclients


    Linus || Please mark posts as answers/helpful if it answers your question.

    Saturday, July 16, 2016 12:02 PM
  • Hi JamesCorpuz,

    Would you please tell us how did you connect your Cx500 phone, with USB or cables?

    If you connected the IP phone with USB, is that multiple Lync clients have the issue ? If only one client has the issue, you could install the latest update for your Lync client and perform a clean boot on your computer then test again.

    If you connected the IP phone with the cable, you could try to reset your IP phone and test again.

    Best regards,

    Alice Wang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Niko.Cheng Tuesday, July 26, 2016 1:05 AM
    Monday, July 18, 2016 5:31 AM
  • Hi James, 

    Just wanted to follow-up is the issue solved ? or still looking for any additional details on it ?


    Regards, Rajukb | MCSE (Communication ), MCSA (o365) ,Certified "Lync server 2013 depth support engineer"| This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.

    Wednesday, July 20, 2016 8:22 AM
  • Hi Rajukb,

    I'm sorry for late reply. 

    I am consolidating all your suggestions, I was scheduling this troubleshooting. I will update you if I have.

    Thank you!

    James

    Thursday, July 21, 2016 6:00 PM