locked
.net framework 4.6.2 - 4.7.2 installation failure. RRS feed

  • Question

  • Hi all,

    I'm trying to run the installation of the .Net framework on windows server 2012 

    and it says it requires KB2919355 to be installed, but when I run the package it says  - "The update is not applicable to your computer". What can I do in order to install the framework?

    Any help will be appreciated.

    Thanks

    Tuesday, May 1, 2018 10:22 PM

All replies