locked
Windows SharePoint Services Search and unable to create New SSP fail after Fresh Install. RRS feed

  • Question

  • Im not new to deploying SharePoint Portal, but this one has me stumped.  Fresh install on clean system, recently patched up to latest Windows Security updates.  SPS installs without error, but when i start the configuration process, I run into problems creating the first SSP.  Currently I am running a single server installation connected to a SQL server located on the same box.  When I Manage the Farms Shared Services and click on "New SSP" a 404 error is returned to the browser.  There are no errors in the event logs either.  I have surveyed the forums and KB articles for an answer and have found several similar issues but non of the solotions presented have worked.

     


    Damian J. Yates | Sharepoint Administrator | Northrup Grumman | Enterprise Infrastructure | "I'm not a genius, I just happen to have some knowledge that you have yet to obtain."

    Wednesday, February 8, 2012 1:24 PM

Answers