none
one DHCP Scope Problem RRS feed

  • Question

  • Hi,

    We have Windows Server 2008r2 DHCP configured with 32 scopes. we had a problem in internet due to isp problem. yesterday the problem was solved the internet connection fine now and work with all devices in all scopes except with one scope. the devices in that scope can lease IP and connect to other services (Domain - File Server - Print Server, .....) but it only cannot access to internet.

    the scope options is same in all scopes. also when i bring new PC and connect to this VLAN it works fine and connect ti internet.

    any help

    thanks you 



    Sameh Ismail System Administrator

    Saturday, January 23, 2016 5:09 PM

Answers

  • Please use ipconfig /all and make sure that your client is having the correct IP, subnet, gateway and DNS servers.

    Also, use NSlookup to make sure that DNS resolution is working properly: http://social.technet.microsoft.com/wiki/contents/articles/29184.nslookup-for-beginners.aspx

    You can also use PortQryUI to check connectivity to ports. You can, as an example, take an external website and check if it is responding on port 80.


    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile

    Sunday, January 24, 2016 11:27 PM
  • sorry for late answer. but after 2 days of investigations we found the problem on MTU settings. we change it to default and now the scope is good.

    thanks you for your replies. i appreciate your interest


    Sameh Ismail System Administrator

    Sunday, February 7, 2016 5:00 AM

All replies

  • Please use ipconfig /all and make sure that your client is having the correct IP, subnet, gateway and DNS servers.

    Also, use NSlookup to make sure that DNS resolution is working properly: http://social.technet.microsoft.com/wiki/contents/articles/29184.nslookup-for-beginners.aspx

    You can also use PortQryUI to check connectivity to ports. You can, as an example, take an external website and check if it is responding on port 80.


    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile

    Sunday, January 24, 2016 11:27 PM
  • Hi Abubelal,

    Like Mr x said, make sure DNS is working.

    If DNS is working, I suppose the issue is related to network connectivity.

    You could PING the Gateway to ensure the network connectivity. Then, check the routes and firewall settings on your network devices. Also, ensure no Group Policy is blocking users' Internet access.

    Best Regards,

    Leo


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 25, 2016 2:28 AM
    Moderator
  • sorry for late answer. but after 2 days of investigations we found the problem on MTU settings. we change it to default and now the scope is good.

    thanks you for your replies. i appreciate your interest


    Sameh Ismail System Administrator

    Sunday, February 7, 2016 5:00 AM