locked
Windows update error 800B0100 RRS feed

  • Question

  • On an SBS 2008 server 64 bit, windows update failed with the code 800B0100 and the server manager gives Error in Roles nad Features.
    Installation of SP2 stops with message telling that SP1 has to be installed first (already installed).
    On running the Windows6.0-KB947821-v5-x64 System Update Readiness Tool the log files show:

    The SUR log is below.

    Thankls for your help with this.

     

    Scott


    =================================
    Checking System Update Readiness.
    Binary Version 6.0.6002.22574
    Package Version 11.0
    2011-05-04 20:27

    Checking Windows Servicing Packages

    Checking Package Manifests and Catalogs

    Checking Package Watchlist

    Checking Component Watchlist

    Checking Packages
    (f) CBS MUM Missing 0x00000002 servicing\Packages\Package_for_KB2497640_server_0~31bf3856ad364e35~amd64~~6.0.1.0.mum  
    (f) CBS MUM Missing 0x00000002 servicing\Packages\Package_for_KB2497640_server~31bf3856ad364e35~amd64~~6.0.1.0.mum  
    (f) CBS MUM Missing 0x00000002 servicing\Packages\Package_for_KB2497640~31bf3856ad364e35~amd64~~6.0.1.0.mum  

    Checking Component Store

    Summary:
    Seconds executed: 2699
     Found 3 errors
      CBS MUM Missing Total count: 3

    Unavailable repair files:
     servicing\packages\Package_for_KB2497640_server_0~31bf3856ad364e35~amd64~~6.0.1.0.mum
     servicing\packages\Package_for_KB2497640_server~31bf3856ad364e35~amd64~~6.0.1.0.mum
     servicing\packages\Package_for_KB2497640~31bf3856ad364e35~amd64~~6.0.1.0.mum
     servicing\packages\Package_for_KB2497640_server_0~31bf3856ad364e35~amd64~~6.0.1.0.cat
     servicing\packages\Package_for_KB2497640_server~31bf3856ad364e35~amd64~~6.0.1.0.cat
     servicing\packages\Package_for_KB2497640~31bf3856ad364e35~amd64~~6.0.1.0.cat



     

    • Moved by Tim Quan Thursday, May 5, 2011 5:18 AM (From:Server Manager)
    Thursday, May 5, 2011 4:29 AM

Answers

  • With all due respect to Tim this is not a unique SBS question and I don't know why this got moved here.

    Scott fasten your seatbelt.  We''re going to have a bumpy ride ahead.

    Are you comfortable with following this blog? http://msmvps.com/blogs/rauscher/archive/2009/08/09/SP2Error_5F00_EN.aspx

    If not I'd strongly recommend that you call Microsoft support.  If they push back and state that it will cost you, ping back to me and I can set up a support case for you.

    • Marked as answer by Sean Zhu - Monday, May 9, 2011 8:38 AM
    Thursday, May 5, 2011 6:24 AM

All replies

  • With all due respect to Tim this is not a unique SBS question and I don't know why this got moved here.

    Scott fasten your seatbelt.  We''re going to have a bumpy ride ahead.

    Are you comfortable with following this blog? http://msmvps.com/blogs/rauscher/archive/2009/08/09/SP2Error_5F00_EN.aspx

    If not I'd strongly recommend that you call Microsoft support.  If they push back and state that it will cost you, ping back to me and I can set up a support case for you.

    • Marked as answer by Sean Zhu - Monday, May 9, 2011 8:38 AM
    Thursday, May 5, 2011 6:24 AM
  • Hi Karen,

    Thanks for looking into this so quickly. I will follow the thread you included and let you know what transpires.

    Once again, thank you for your support.

     

    Scott.

    Thursday, May 5, 2011 7:05 AM
  • Hi Karen,

    I have applied the suggest remedy from the thread you included but was unable to rectify the issue.

    I did however following a link in the article and it produced an MS Fix It option which I have applied but can not restart the server just yet to see if it had any effect.

    The link I followed is http://support.microsoft.com/kb/971058/en-us

    I will update this thread when I have restarted the server and advise of the outcome.

    Thanks again.

    Scott

    Thursday, May 5, 2011 7:42 AM