locked
Servers not reporting to WSUS or installing updates RRS feed

  • Question

  • I have a small group of servers running Server 2003 (20) and they cycle through reporting into WSUS one by one so I'll see one of them reporting in and then a while later that one will be gone and another will take its place. There's never a point when all of them report in at once. Also even though they report in they aren't receiving updates. Any insight into this would be appreciated. 
    Thursday, December 4, 2014 8:28 PM

Answers

  • I have a small group of servers running Server 2003 (20) and they cycle through reporting into WSUS one by one so I'll see one of them reporting in and then a while later that one will be gone and another will take its place. There's never a point when all of them report in at once. Also even though they report in they aren't receiving updates. Any insight into this would be appreciated. 

    Duplicate SusClientIDs... discussed almost weekly in this forum.

    KB903262.


    Lawrence Garvin, M.S., MCSA, MCITP:EA, MCDBA
    SolarWinds Head Geek
    Microsoft MVP - Software Packaging, Deployment & Servicing (2005-2014)
    My MVP Profile: http://mvp.microsoft.com/en-us/mvp/Lawrence%20R%20Garvin-32101
    http://www.solarwinds.com/gotmicrosoft
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    • Marked as answer by Steven_Lee0510 Monday, December 15, 2014 3:10 PM
    Thursday, December 4, 2014 11:07 PM
  • since they report in but not all at once. 
    The fact that they're not ALL appearing in toto, and are replacing one another as each reports in is exactly the symptom that identifies this as a SusClientID problem.

    Lawrence Garvin, M.S., MCSA, MCITP:EA, MCDBA
    SolarWinds Head Geek
    Microsoft MVP - Software Packaging, Deployment & Servicing (2005-2014)
    My MVP Profile: http://mvp.microsoft.com/en-us/mvp/Lawrence%20R%20Garvin-32101
    http://www.solarwinds.com/gotmicrosoft
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    • Marked as answer by Steven_Lee0510 Monday, December 15, 2014 3:09 PM
    Friday, December 5, 2014 6:00 PM

All replies

  • I have a small group of servers running Server 2003 (20) and they cycle through reporting into WSUS one by one so I'll see one of them reporting in and then a while later that one will be gone and another will take its place. There's never a point when all of them report in at once. Also even though they report in they aren't receiving updates. Any insight into this would be appreciated. 

    Duplicate SusClientIDs... discussed almost weekly in this forum.

    KB903262.


    Lawrence Garvin, M.S., MCSA, MCITP:EA, MCDBA
    SolarWinds Head Geek
    Microsoft MVP - Software Packaging, Deployment & Servicing (2005-2014)
    My MVP Profile: http://mvp.microsoft.com/en-us/mvp/Lawrence%20R%20Garvin-32101
    http://www.solarwinds.com/gotmicrosoft
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    • Marked as answer by Steven_Lee0510 Monday, December 15, 2014 3:10 PM
    Thursday, December 4, 2014 11:07 PM
  • Thanks Lawrence. I wasn't sure this applied since they report in but not all at once. 
    Friday, December 5, 2014 1:54 PM
  • since they report in but not all at once. 
    The fact that they're not ALL appearing in toto, and are replacing one another as each reports in is exactly the symptom that identifies this as a SusClientID problem.

    Lawrence Garvin, M.S., MCSA, MCITP:EA, MCDBA
    SolarWinds Head Geek
    Microsoft MVP - Software Packaging, Deployment & Servicing (2005-2014)
    My MVP Profile: http://mvp.microsoft.com/en-us/mvp/Lawrence%20R%20Garvin-32101
    http://www.solarwinds.com/gotmicrosoft
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    • Marked as answer by Steven_Lee0510 Monday, December 15, 2014 3:09 PM
    Friday, December 5, 2014 6:00 PM