locked
Standard user analyzer wizard error failed! RRS feed

  • Question

  • hi all.

    I am trying to run Standard user analyzer wizard (login user without admin rights) and browse to program exe which i like to debug. But i am getting error appverif.exe -delete logs -for* Failed!.

    here is the issue with the program i am trying to debug.

    When it lauch as common user getting error message "You have an unlicensed copy"

    work fines in xp or in windows 7 if i give user local admin rights.

    So i am trying to run wizard to shim it. but getting error message.

    thanks in advance.


    No automatic settings

    Tuesday, April 17, 2012 6:39 PM

All replies

  • If I was you I would try the RunAsAdmin Shim. Not sure what your issue is with the SUA is though

    Blog: rorymon.com Twitter: @Rorymon

    Wednesday, April 18, 2012 5:32 PM
  • Does UAC enabled on the test PC? If not, enable it, restart the system and test again...

    Please feel free to let us know if you have any question or concern.


    Please VOTE as HELPFUL if the post helps you and remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, April 22, 2012 7:50 AM
  • Hi,

    Please paste this issue here:

    http://social.msdn.microsoft.com/Forums/en-US/vstsappverifier/threads

    They will be more helpful.


    Kim Zhou

    TechNet Community Support

    • Proposed as answer by Kim Zhou Thursday, May 3, 2012 1:39 AM
    Tuesday, April 24, 2012 9:36 AM