locked
Internet Explorer 11 issue with displaying value in confirm password text box RRS feed

  • Question

  • I have one Website which has deployed on Windows 2008 R2 server.

    I have one issue with one Web Page... In my Web page have 3 Text boxes for Passwords like -
    Login          :
    Password     :
    Confirm Password :

    So in this case, when this page load all data fills properly excluding confirm password.

    "Confirm Password" text box always shows Blank. This text box already filled through code as per database value, but not shown value in this text box.

    But same value is showing in first "Password" text box properly.

    This problem occurred in IE 10 and 11 only. Same page is showing properly on other browsers and IE8 also.

    Can you please give me any solution on this issue ?

    Tuesday, January 7, 2014 8:43 AM

Answers

  • This problem is not solved with Compatibility mode also. I think it is IE 11 bug.

    SOLUTION :

    I find out this solution with Browser - IE 11 setting.

    Following Setting need to do for resolve this issue.

    Go to IE 11 - Internet Option -> Auto Complete Settings ->

    "User Names and Passwords on Forms" - DO NOT Select these check boxes.

    With above setting "Confirm Password" fields will not get blank automatically.

    -- AMAR DHERE

    • Marked as answer by Amar Dhere Friday, January 31, 2014 5:40 AM
    Friday, January 31, 2014 5:39 AM
  • See the below screen shot of this IE 11 setting.

    -- AMAR DHERE

    • Marked as answer by Amar Dhere Friday, January 31, 2014 5:44 AM
    • Edited by Amar Dhere Friday, January 31, 2014 5:45 AM
    Friday, January 31, 2014 5:44 AM

All replies

  • Hi,

    For the issue,I would like to confirm if the issue is related to compatibility.

    Please try to use compatibility mode use F12 to check IE8 mode will work.

    For reference about compatibility mode:

    http://blogs.msdn.com/b/ie/archive/2010/10/19/testing-sites-with-browser-mode-vs-doc-mode.aspx

    Regards,


    Kelvin hsu
    TechNet Community Support

    Wednesday, January 8, 2014 8:48 AM
  • This problem is not solved with Compatibility mode also. I think it is IE 11 bug.

    SOLUTION :

    I find out this solution with Browser - IE 11 setting.

    Following Setting need to do for resolve this issue.

    Go to IE 11 - Internet Option -> Auto Complete Settings ->

    "User Names and Passwords on Forms" - DO NOT Select these check boxes.

    With above setting "Confirm Password" fields will not get blank automatically.

    -- AMAR DHERE

    • Marked as answer by Amar Dhere Friday, January 31, 2014 5:40 AM
    Friday, January 31, 2014 5:39 AM
  • See the below screen shot of this IE 11 setting.

    -- AMAR DHERE

    • Marked as answer by Amar Dhere Friday, January 31, 2014 5:44 AM
    • Edited by Amar Dhere Friday, January 31, 2014 5:45 AM
    Friday, January 31, 2014 5:44 AM