locked
Excel 2013 "send as attachment" directly from Excel. RRS feed

  • Question

  • i m facing issue in excel 2013 "send as attachment" directly from Excel.Once mail is send, excel gets hangs and i have to close all excel files and have to reopen it.
    following things i have tried but it not resolve the issue
    repair office
    turn off exchange cache mode in outlook
    reinstall office

    can you please advice the resolution?

    Wednesday, March 16, 2016 9:29 AM

All replies

  • Hi,

    Did this issue only appear in Excel files? How about Word or other Office programs?

    First I suggest you check if it works fine in safe mode, Press Win + R, type " excel /safe" in the blank box, press Enter. If it works fine in safe mode, please check the add-ins in your Excel and disable them.

    Please install the latest updates for you Office programs.

    There is also an experience for sharing:

    When you go to Share an Excel or Word document as an email attachment, it doesn't send it out right away. It goes into a queue, and when you send more than one item to that queue it can cause the program to crash. Here's the solution:

    After hitting Send when you are Sharing a file as an attachment, you need to open Outlook and hit Send/Receive to clear the queue. If you do this each time you will not get the Excel or Word crashes.

    You can also go to File-Options- Advanced- make sure uncheck "Ignore other applications that use Dynamic Data Exchange (DDE)" for Excel and Outlook.

    Please try these methods and check the result, any updates please let me know and I'm glad to help you.


    Regards,

    Emi Zhang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 17, 2016 8:31 AM
  • hi

    I have tried opening excel in safe mode and then tried again to attach but still excel get hangs.

    • Ignore other applications that use Dynamic Data Exchange (DDE)" for Excel and Outlook is alreadu uncheck
    can you suggest any other solution.
    Monday, March 21, 2016 5:28 AM