none
some public folders not visible in Outlook RRS feed

  • Question

  • We are migrating from Exchange 2007 to Exchange 2013, as part of this we are exporting the contents of public folders to pst files so we can later import them to new shared mailboxes we will set up to replace the public folders.

    The problem is that there is a public folder, which contains subfolders, visible in the Public folder management console but not visible in Outlook.

    I am using an account that has domain admin and exchange admin rights, I have checked using Exchange management shell and I have permissions on this set of folders but it is simply not visible so I cannot export anything from the folders.

    Has anyone seen this before and can anyone suggest how I can make the folder visible?

    I can see the other public folders fine, all others have had their contents exported, it is just this 1 folder and its subfolders that needs to be worked on before they are all removed.

    • Edited by GADavies Wednesday, June 4, 2014 3:13 PM correct spelling
    Wednesday, June 4, 2014 3:11 PM

Answers

  • This has now been solved.

    It was a strange one, but what fixed it was disabling cached Exchange mode AND reapplying the permissions via EMS.

    I have no idea why this worked, but it did.

    • Marked as answer by GADavies Wednesday, June 4, 2014 8:38 PM
    Wednesday, June 4, 2014 8:38 PM

All replies

  • We are migrating from Exchange 2007 to Exchange 2013, as part of this we are exporting the contents of public folders to pst files so we can later import them to new shared mailboxes we will set up to replace the public folders.

    The problem is that there is a public folder, which contains subfolders, visible in the Public folder management console but not visible in Outlook.

    I am using an account that has domain admin and exchange admin rights, I have checked using Exchange management shell and I have permissions on this set of folders but it is simply not visible so I cannot export anything from the folders.

    Has anyone seen this before and can anyone suggest how I can make the folder visible?

    I can see the other public folders fine, all others have had their contents exported, it is just this 1 folder and its subfolders that needs to be worked on before they are all removed.

    What mapi permissions do you have on those folders? ( Not the admin permissions)


    Twitter!: Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Wednesday, June 4, 2014 7:51 PM
    Moderator
  • This has now been solved.

    It was a strange one, but what fixed it was disabling cached Exchange mode AND reapplying the permissions via EMS.

    I have no idea why this worked, but it did.

    • Marked as answer by GADavies Wednesday, June 4, 2014 8:38 PM
    Wednesday, June 4, 2014 8:38 PM
  • Hi,

    Glad to know that you have found the solution.

    Thanks for your generous sharing.

    Have a nice day : )

     

    Thanks

    Mavis


    Mavis Huang
    TechNet Community Support

    Thursday, June 5, 2014 5:50 AM
    Moderator