locked
Polycom CX600 can't login to Lync after upgrade RRS feed

  • Question

  • Hi there,

    I have a CX600 (out of the box) that was working with my RC LYNC environment but stop working after I upgraded the CX600 to 7576 firmware. Every time I tried to login as a user on the phone, the screen will display "signing in.......contacting time server" for a while and then display an error "An account matching this phone number cannot be found......".

     

    Do I need to upgrade my Lync to RTM version for it to work with this new version of firmware? Where can I download the CX600 out of the box firmware and downgrade the phone to the old firmware so it will work again?

    DL

    Friday, January 7, 2011 2:03 AM

All replies

  • Reset the unit to factory default, then provision again. If this does not work,  simply downgrade the unit. Import the RC firmware, approve it in CP, reset the device to factory default and leave it alone for 8 – 10 minutes.

     

    Drago


    http://ocsdude.blogspot.com | MVP Snom OCS Edition
    Friday, January 7, 2011 11:28 PM
  • Hi Drago,

    Factory default did nothing to the phone. Do you know where I can download the RC firmware? Can't seems to find it on the net.

    Cheers.

    DL

    Tuesday, January 11, 2011 12:29 AM
  • Hi Drago,

     

    this ucupdate 7400 seems a bit too old as the update do not have CX600 in the device model and my phone did not want to downgrade the image to 7400 . Do you have version 7457 as my Lync server is 7457.

    Tuesday, January 11, 2011 2:22 AM
  • Only for Aastra 6725ip, I am sorry. Might be someone else here can help.

     

    Drago


    http://ocsdude.blogspot.com | MVP Snom OCS Edition
    Tuesday, January 11, 2011 2:29 AM
  • Diau38,

    While I did not get the exact error you did at the end, I have hung the Polycom cx600 externally by provisioning it with the UPN (user@domain.com) instead of the better supported domain\user for the username.

    Have you tried a hard reset by holding * and # at boot to reprovision?

    John

     

    Tuesday, January 18, 2011 5:42 AM
  • The other option is factory reset on the device 4 & 6 while powering device up.
    Tuesday, January 18, 2011 10:15 AM
  • To clarify, on a production device holding * and # during power up will simply wipe the user settings on the phone, while holing 4 and 6 will perform a factory-refresh and will revert the firmware back to the previously installed version.  In this scenario that should move the phone back to the previously active 7457 firmware.


    Jeff Schertz, Microsoft Solutions Architect - Polycom | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Tuesday, April 26, 2011 11:57 AM