none
DPM 2010 Tape Management Reporting not working. RRS feed

  • Question

  • DPM 2010 on Windows Server 2008R2. Up until about a week ago, I did not have this problem. I don't know of any changes that have occured in the past week. Oddly enough, I had this exact problem in January and it mysteriously started working again after a day. This time, no such luck!

    In DPM Mgt Console, choose Reporting, right-click on "Tape Management", choose "1 week". "Report is being generated" is displayed. sqlserver.exe utilization goes to 99% flips between 75% and 99% for some time then settles in at 75%. It has been running for 16 minutes with no sign of any progress. No report and cpu utilization is still at 75%.

    Any suggestions from anyone on this?

    Tuesday, March 27, 2012 10:25 PM

Answers

All replies

  • UPDATE: after running for 33 minutes, I get this message on the DPM reporting screen:

  • An error occurred during client rendering.
  • Report processing has been canceled by the user. (rsProcessingAborted)

Tuesday, March 27, 2012 10:41 PM
  • Hi,

    Please run the following query in SQL management studio and see if that helps.

     

    use dpmdb
    sp_updatestats

     

    For more information see: http://msdn.microsoft.com/en-us/library/ms190397.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.


    Wednesday, March 28, 2012 3:32 PM
    Moderator
  • Mike, thanks. That cured it. For other less-than-expert SQL folks like me, here is the code:

    use DPMDB
    go
    EXEC sp_updatestats;

    Wednesday, March 28, 2012 3:45 PM