locked
Can't see Exchange information in SCOM 2007 SP1 RRS feed

  • Question

  • We have a mixed Exchange 2003/2007 organization. We hav both the Exchange 2003 and Exchange 2007 Management Packs installed.

    Each of the servers have the SCOM Agent installed and we can see them in the Computers group. However, we do not see any information under Microsoft Exchange server groups.

    Is there something extra we need to do t enable that? (We automatically got information for our SQL servers under the MS SQL Server group when we deployed the SCOM Agents to the SQL servers.)

    We would love to gather thie info for Exchange if we can. Any ideas would be appreciated.

    Thanks!

    Thursday, October 22, 2009 6:43 PM

Answers

  • Not sure if you saw that there were also updates to these MPs released recently.

    Exchange 2003: servers should be discovered automatically, however the "topology view" won't be populated until you enable the topology script for all agents. Check that you enabled "Agent proxy" for all managed Exchange servers.

    Exchange 2007: Discoveries are disabled. Check that you enabled "agent proxy" for all managed Exchange servers, then enable the appropriate discoveries (see the MP Guide for details).
    This posting is provided "AS IS" with no warranties, and confers no rights. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm
    Friday, October 30, 2009 7:04 PM

All replies

  • Please read the MP guide for your exchange management pack.  There are extra steps you need to do to make this work.  Also, you should read the SQL guide as well - since there are some automatic monitoring and some that you have to set up in that management pack as well.


    Microsoft Corporation
    Friday, October 30, 2009 2:17 PM
  • Not sure if you saw that there were also updates to these MPs released recently.

    Exchange 2003: servers should be discovered automatically, however the "topology view" won't be populated until you enable the topology script for all agents. Check that you enabled "Agent proxy" for all managed Exchange servers.

    Exchange 2007: Discoveries are disabled. Check that you enabled "agent proxy" for all managed Exchange servers, then enable the appropriate discoveries (see the MP Guide for details).
    This posting is provided "AS IS" with no warranties, and confers no rights. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm
    Friday, October 30, 2009 7:04 PM