none
DPM 2012 and Sharepoint 2010 Content DB cannot be browsing RRS feed

  • Question

  • Hi

    My DPM works fine and I can't see any Error.

    All my Sharepoint Tasks running without any Error.

    On my Sharepoint Server I have 2 Databases.

    The first small DB with all My Sites I can browse.

    But not the Big One.

    I see the Database but I can't browse the DB. So a single Recovery is not possible.

    What I need to do?

    Any Idea?

    Thanks in advantage for all Tips

    Kind Regards

    Roendi


    Roendi


    • Edited by Roendi Wednesday, July 18, 2012 2:45 PM
    Wednesday, July 18, 2012 2:44 PM

Answers

  • Yes it is a single content DB


    Roendi


    • Edited by Roendi Thursday, August 2, 2012 12:27 PM
    • Marked as answer by Roendi Friday, October 19, 2012 7:13 AM
    Thursday, August 2, 2012 12:27 PM
  • Hi yes we found the Problem.

    Show in the Folder C:\Program Files\Microsoft Data Protection Manager\DPM\Temp

    Best is to erease all Log Files. Start a new Scan

    get-ProtectionGroup "yourserver" |get-datasource |where-object {$_.type –like "*sharepoint*"} | start-createcatalog

    In the Logfolder we found, that one Portal has a Problem by Index. We correct the Problem and now it works fine.

    I hope it help for you


    Roendi

    • Marked as answer by Roendi Thursday, July 18, 2013 8:01 AM
    Thursday, July 18, 2013 8:01 AM

All replies

  • Hi Roendi,

    When did you set up your SharePoint protection and how large is the second ddatabase? After you enable protection of SharePoint DPM it takes a while to catalog so the ILR data is not available right away.


    My Blog | www.buchatech.com | www.dpm2010.com
    If you found this post helpful, please give it a "Helpful" vote. If it answered your question, remember to mark it as an "Answer". This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    Thursday, July 19, 2012 6:03 AM
    Moderator
  • Hi Buchatech

    The second Database is 480 GB.

    I configured Shaepoint now 3 Weeks befor. All Databases I can see in DPM but this big one i cant browse for Single Item Restore.

    Thanks for your Assistance

    Kind Regards

    Röndi


    Roendi

    Thursday, July 19, 2012 6:13 AM
  • Hi Roendi,

    Is the 480Gb DB a single content DB?

    My Blog | www.buchatech.com | www.dpm2010.com
    If you found this post helpful, please give it a "Helpful" vote. If it answered your question, remember to mark it as an "Answer". This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    Thursday, July 26, 2012 3:33 PM
    Moderator
  • If a content database has errors (missing site templates or list templates), DPM will realize it cannot properly perform an item-level restore and will not let you browse

    Please mark my response as an answer if appropriate.
    Learn.SharePoint.com

    Friday, July 27, 2012 4:33 PM
  • Hi at all

    I open a case and wait for the right Information.

    I will inform when we found the Solution.

    Kind Regards

    Röndi


    Roendi

    Thursday, August 2, 2012 12:25 PM
  • Yes it is a single content DB


    Roendi


    • Edited by Roendi Thursday, August 2, 2012 12:27 PM
    • Marked as answer by Roendi Friday, October 19, 2012 7:13 AM
    Thursday, August 2, 2012 12:27 PM
  • Did you solve this problem? just changed the DPM server and unable to browse "wss_content"

    I'm able to browse another Mysite.

    Thursday, July 18, 2013 7:52 AM
  • Hi yes we found the Problem.

    Show in the Folder C:\Program Files\Microsoft Data Protection Manager\DPM\Temp

    Best is to erease all Log Files. Start a new Scan

    get-ProtectionGroup "yourserver" |get-datasource |where-object {$_.type –like "*sharepoint*"} | start-createcatalog

    In the Logfolder we found, that one Portal has a Problem by Index. We correct the Problem and now it works fine.

    I hope it help for you


    Roendi

    • Marked as answer by Roendi Thursday, July 18, 2013 8:01 AM
    Thursday, July 18, 2013 8:01 AM